#openstack-meeting: training-manuals

Meeting started by sarob at 17:00:16 UTC (full logs).

Meeting summary

  1. docs-specs repo (sarob, 17:02:01)
    1. https://review.openstack.org/#/c/103115/ (annegent_, 17:02:12)
    2. https://blueprints.launchpad.net/openstack-manuals/ (annegent_, 17:09:23)

  2. reviews (sarob, 17:16:05)
    1. ACTION: team reviews same days (sarob, 17:20:41)
    2. ACTION: core reviewers work on +1 reviews, +2 sparingly (sarob, 17:21:19)

  3. stable team update (sarob, 17:22:59)
    1. ACTION: stable team icehouse target juno-m2 (sarob, 17:35:40)
    2. ACTION: core-reviewers use irc bouncer for their irc handle (sarob, 17:36:16)
    3. ACTION: setup bouncerstation steps on wiki (dbite, 17:36:48)

  4. Dev team (sarob, 17:37:16)
    1. ACTION: each subteam will discuss what level of work equals spec/bp (sarob, 17:45:33)

  5. infra team update (sarob, 17:45:57)
    1. ACTION: infra think on language support by Juno-m3 (sarob, 17:49:06)

  6. testing team update (sarob, 17:54:10)
    1. ACTION: matjazp review https://review.openstack.org/#/c/100999/ (sarob, 17:58:04)
    2. ACTION: testing team specs for missing assoc quizzes (sarob, 17:58:28)

  7. any other business (sarob, 17:58:47)


Meeting ended at 18:00:44 UTC (full logs).

Action items

  1. team reviews same days
  2. core reviewers work on +1 reviews, +2 sparingly
  3. stable team icehouse target juno-m2
  4. core-reviewers use irc bouncer for their irc handle
  5. setup bouncerstation steps on wiki
  6. each subteam will discuss what level of work equals spec/bp
  7. infra think on language support by Juno-m3
  8. matjazp review https://review.openstack.org/#/c/100999/
  9. testing team specs for missing assoc quizzes


Action items, by person

  1. matjazp
    1. matjazp review https://review.openstack.org/#/c/100999/
  2. openstack
    1. matjazp review https://review.openstack.org/#/c/100999/
  3. UNASSIGNED
    1. team reviews same days
    2. core reviewers work on +1 reviews, +2 sparingly
    3. stable team icehouse target juno-m2
    4. core-reviewers use irc bouncer for their irc handle
    5. setup bouncerstation steps on wiki
    6. each subteam will discuss what level of work equals spec/bp
    7. infra think on language support by Juno-m3
    8. testing team specs for missing assoc quizzes


People present (lines said)

  1. sarob (96)
  2. dbite (71)
  3. annegent_ (23)
  4. matjazp (21)
  5. rluethi (17)
  6. fthamura (6)
  7. Guest99011 (3)
  8. openstack (3)
  9. dguitarbite (2)
  10. ShillaSaebi_ (1)


Generated by MeetBot 0.1.4.