#openstack-meeting-alt: training-manuals

Meeting started by rl at 17:06:03 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/training-labs-scripts (rl, 17:07:32)
    2. Virtual Box issues (dguitarbite, 17:11:43)
    3. ACTION: reuse devstack scripts in training-labs (dguitarbite, 17:13:26)
    4. ACTION: figure-out puppet-openstack scripts for training labs (dguitarbite, 17:13:38)
    5. ACTION: dguitarbite track progress and update Associate and Operator Guide upto date (dguitarbite, 17:20:11)
    6. ACTION: sarob get assoc and oper contributors from comcast and intel (sarob, 17:20:55)
    7. https://etherpad.openstack.org/p/training-labs-scripts (rl, 17:28:48)
    8. ACTION: dguitarbite figure out how to create vagrantbox for training-labs (dguitarbite, 17:30:56)
    9. ACTION: dguitarbite create MultiNode/Single Node ova's for Havana/IceHouse release (dguitarbite, 17:32:52)
    10. ACTION: sarob find trainer script vm results (sarob, 17:34:39)
    11. ACTION: sarob find trainer script vm results location for trainers to pull from (sarob, 17:35:20)
    12. ACTION: dguitarbite, rl create training-labs wiki page based on training-labs blueprint (dguitarbite, 17:38:33)
    13. ACTION: sarob publish training-manual incubated plan (sarob, 17:55:15)


Meeting ended at 17:56:45 UTC (full logs).

Action items

  1. reuse devstack scripts in training-labs
  2. figure-out puppet-openstack scripts for training labs
  3. dguitarbite track progress and update Associate and Operator Guide upto date
  4. sarob get assoc and oper contributors from comcast and intel
  5. dguitarbite figure out how to create vagrantbox for training-labs
  6. dguitarbite create MultiNode/Single Node ova's for Havana/IceHouse release
  7. sarob find trainer script vm results
  8. sarob find trainer script vm results location for trainers to pull from
  9. dguitarbite, rl create training-labs wiki page based on training-labs blueprint
  10. sarob publish training-manual incubated plan


Action items, by person

  1. dguitarbite
    1. dguitarbite track progress and update Associate and Operator Guide upto date
    2. dguitarbite figure out how to create vagrantbox for training-labs
    3. dguitarbite create MultiNode/Single Node ova's for Havana/IceHouse release
    4. dguitarbite, rl create training-labs wiki page based on training-labs blueprint
  2. openstack
    1. figure-out puppet-openstack scripts for training labs
  3. rl
    1. dguitarbite, rl create training-labs wiki page based on training-labs blueprint
  4. sarob
    1. sarob get assoc and oper contributors from comcast and intel
    2. sarob find trainer script vm results
    3. sarob find trainer script vm results location for trainers to pull from
    4. sarob publish training-manual incubated plan


People present (lines said)

  1. dguitarbite (93)
  2. sarob (72)
  3. rl (58)
  4. openstack (3)


Generated by MeetBot 0.1.4.