17:00:35 <sarob> #startmeeting training-manuals
17:00:35 <openstack> Meeting started Mon Mar 31 17:00:35 2014 UTC and is due to finish in 60 minutes.  The chair is sarob. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:36 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:39 <openstack> The meeting name has been set to 'training_manuals'
17:00:45 <sarob> roll call
17:00:49 <matjazp> hi
17:00:57 <sarob> evening sir
17:01:27 <sarob> lets start
17:01:35 <sarob> #topic moodle
17:01:38 <matjazp> what happen with meeting last week?
17:01:59 <matjazp> is new meeting start time permanent?
17:02:01 <sarob> matjazp: lets see. hold on
17:02:12 <sarob> matjazp: not sure i understand
17:02:28 <sarob> matjazp: what new meeting time?
17:02:57 <matjazp> these meetings started one hour earlier
17:03:48 <colinmcnamara> morning
17:03:48 <matjazp> or did I mixed something (wouldn't be surprised- I slept 3 hours last night)
17:03:56 <colinmcnamara> Colin here
17:04:04 <sarob> colinmcnamara: hello there
17:04:11 <matjazp> hi colinmcnamara
17:04:11 <colinmcnamara> hey sarob:
17:04:17 <colinmcnamara> hi matjazp:
17:04:23 <sarob> the meeting offset to gmt hasnt changed
17:04:54 <sarob> pst/pdt changed on US end though
17:05:02 <sarob> pain in the
17:05:13 <matjazp> oh.. right.. forgot about that
17:05:24 <sarob> matjazp: any news on mordred and moodle
17:05:40 <matjazp> dsarob: you got mail email?
17:06:05 <sarob> matjazp: you sent me email? i must have missed
17:07:01 <sarob> matjazp: 23 mar email?
17:07:03 <matjazp> yes, last week. about contact/mail with mordred
17:07:17 <sarob> matjazp: right, seems longer ago...
17:07:27 * sarob timewarp again
17:08:06 <sarob> matjazp: try getting ahold of him on irc thorugh openstack-infra channel
17:08:33 <matjazp> yes, I guess his mailbox must be full
17:08:49 <sarob> matjazp: he is a busy dude
17:09:23 <matjazp> ok, I will try to get him on irc
17:09:27 <sarob> matjazp: okay, well gets ahold of him this week if you can
17:09:29 <sarob> matjazp: cool
17:09:32 <sarob> moving on
17:09:47 <sarob> #topic developer guide progress
17:10:25 <colinmcnamara> I'm still WIP on my stuff
17:10:26 <sarob> sarob is a bad boy and hasnt pushed the ci pipeline bootcamp code
17:10:34 <colinmcnamara> waiting for a gap in my schedule
17:10:38 <sarob> colinmcnamara: roger
17:10:46 <colinmcnamara> i'm nights and weekends on this stuff
17:11:28 <sarob> colinmcnamara: both of us need to update the wiki with our plans for developer guide
17:11:34 <colinmcnamara> k
17:11:55 <sarob> colinmcnamara: as we get more new contributors, we need to give them a focus point for work
17:12:27 <sarob> colinmcnamara: im going to delegate training guide day to day as soon as possible
17:12:41 <sarob> colinmcnamara: but ill stay in the editor mode
17:12:51 <sarob> moving on
17:13:06 <sarob> #topic new contributors and such
17:13:24 <sarob> i spoke with LPI last week
17:13:44 <matjazp> LPI?
17:13:59 <sarob> they are a non profit focused on linux training content
17:14:19 <sarob> linux professional institute
17:14:25 <matjazp> aha ok
17:14:34 <sarob> they are going to start helping us
17:15:28 <sarob> i have been lobbying commercial openstack distros for the past month to get involved
17:16:01 <sarob> LPI support could be the momentum we need to get the distros active
17:16:30 <sarob> any questions
17:16:57 <matjazp> What's your plan on commercial openstack distros?
17:17:11 <matjazp> how do you want to integrate them into curricula
17:17:14 <sarob> #action matjazp will ping mordred this week on moodle oauth2 support
17:18:06 <sarob> matjazp: the plan is for the commercial distros to reuse the community training as the core of their materials
17:18:55 <sarob> matjazp: they can either push their distro specific material inline like the install guides
17:19:26 <sarob> matjazp: or they can stitch the distro material together with xi:include statements at build
17:19:46 <matjazp> and LPI's role? help with content?
17:19:51 <sarob> matjazp: either way they get access
17:20:11 <sarob> matjazp: LPI will help with structure of labs and content
17:20:29 <sarob> matjazp: what style works
17:20:46 <sarob> matjazp: they are here to partner with us, not take over
17:21:12 <matjazp> sarob: I was not worried about that ;)
17:21:37 <matjazp> I can help with virtual labs...
17:21:49 <sarob> #action sarob colinmcnamara will update the wiki with current developer plans
17:22:10 <sarob> matjazp: cool. that would be a great help
17:22:51 <sarob> matjazp: pranav and travis both worked on them and both had to step back due to workload
17:23:23 <matjazp> I can also use students for testing Lab clarity/usefulness... but in winter semester
17:23:30 <sarob> #action matjazp will help with the virtual labs
17:23:43 <sarob> #topic any other business
17:23:51 <sarob> sooo aob?
17:24:10 <matjazp> nope
17:24:32 <sarob> colinmcnamara: aob?
17:24:45 <colinmcnamara> none from me
17:24:56 <sarob> okey dokey,
17:25:03 <sarob> i wrap this early
17:25:16 <sarob> y'all have a good week
17:25:37 <matjazp> bye
17:25:48 <sarob> #endmeeting