17:00:09 <sarob> #startmeeting training-manuals
17:00:10 <openstack> Meeting started Mon Feb  3 17:00:09 2014 UTC and is due to finish in 60 minutes.  The chair is sarob. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:11 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:13 <openstack> The meeting name has been set to 'training_manuals'
17:00:20 <sarob> Roll call
17:02:32 <sarob> #operations guide rough draft published
17:03:07 <sarob> #topic operations guide rough draft published
17:04:40 <sarob> #topic moodle implementation plan due 08feb
17:06:16 <sarob> #topic 2014 push to get commercial use up
17:06:58 <sarob> #topic rough draft developer guide out march
17:07:32 <sarob> #topic any other business
17:07:36 <dguitarbite> hello
17:07:39 <sarob> Hey
17:07:39 <dguitarbite> am I late?
17:07:43 <sarob> Bit
17:08:03 <dguitarbite> my apologies
17:08:07 <sarob> Np
17:08:12 <dguitarbite> in a remote location in India a bit difficult to get internet
17:08:25 <sarob> How's the moodle plan going
17:08:41 <sarob> Ready by the end of the week?
17:08:49 <dguitarbite> did Salman give you any info on it
17:08:50 <dguitarbite> ?
17:09:06 <sarob> Not that I have seen
17:09:15 <dguitarbite> ok
17:09:18 <sarob> Did I miss an email?
17:09:24 <smemon92> dguitarbite No sorry i am waiting for u
17:09:24 <dguitarbite> can you make it by 14th Feb ?
17:09:34 <sarob> Okay
17:09:47 <dguitarbite> as I am busy with training till 11th and will need at least a few days to finalize it
17:10:38 <sarob> #action smemon92 dguitarbyte moodle implement plan
17:10:45 <dguitarbite> as of now Moodle app needs a seperate database (launchpad auth is not working properly)
17:10:58 <sarob> sarob #action smemon92 dguitarbyte moodle implement plan 14feb
17:11:02 <dguitarbite> it has inbuilt email notification for new registrations etc. etc.
17:11:30 <dguitarbite> sarob: do you need me to talk to infra guys about it before 14th?
17:11:33 <sarob> Np get it right rather than too fast
17:11:44 <smemon92> with email registration moodle is working fine
17:11:46 <sarob> Probably a good idea
17:11:57 <dguitarbite> sarob: kool
17:12:10 <dguitarbite> #action dguitarbite talk to openstack-infra team about moodle
17:12:11 <sarob> Launch pad auth would be way preferred
17:12:45 <dguitarbite> ok, but launchpad auth module for moodle is way outdated and broken
17:12:53 <smemon92> sarob: ok
17:12:54 <dguitarbite> unless you can get some php dev. to fix it
17:13:20 <sarob> That's one of the things for infra
17:13:35 <sarob> But tell them we want it
17:13:41 <sarob> Just need help
17:13:43 <dguitarbite> yep
17:14:00 <sarob> Once you start the conv
17:14:06 <sarob> With infra
17:14:12 <dguitarbite> yes
17:14:23 <sarob> I'll discuss with collier
17:14:38 <sarob> So Sina
17:14:51 <sarob> Isn't returning my email
17:15:15 <dguitarbite> ok, I will try to contact him once I'm done with Training
17:15:18 <sarob> I'd like to start commercial support
17:15:26 <dguitarbite> I dont know if he is working or on leave as of now
17:15:40 <sarob> But I need to know what Commerical needs
17:15:45 <sarob> Okay
17:16:02 <dguitarbite> yes, sure
17:16:09 <sarob> Timing is good to get mirantis and cisco
17:16:13 <sarob> Involved
17:16:29 <sarob> Just need a bit of a plan
17:16:32 <dguitarbite> well, always good time to get more people involved
17:16:48 <dguitarbite> ok, what about Hastexo?
17:17:03 <sarob> Stacklabs too
17:17:14 <dguitarbite> kool
17:17:29 <sarob> We should start some cards on backlog
17:17:43 <sarob> Of commercial uses
17:18:57 <dguitarbite> yep, give me till end of Feb ... lets chart the plan out in early March. I will try to get Sina's feedback. Most prob. he is super busy, even I have'nt talked to him for 2 weeks
17:18:57 <dguitarbite> now
17:19:27 <dguitarbite> I have another commercial training during 15th or 16th of Feb
17:19:52 <sarob> #action sarob dguitarbite commerical customers plan late feb 2014
17:20:51 <sarob> #info commercial training targets aptira hastexo cisco stacklabs mirantis
17:21:06 <sarob> Anything else?
17:21:43 <dguitarbite> I'm done
17:21:54 <sarob> Ideas on developer guide sources?
17:22:32 <sarob> I'll have to get my devref code running
17:22:53 <dguitarbite> not yet, working on it
17:23:15 <sarob> Can you share your ideas?
17:23:21 <dguitarbite> yes
17:23:29 <dguitarbite> as of now, to get to OpenStack dev.
17:23:35 <dguitarbite> by following existing Wikis
17:23:38 <sarob> Mindmeister map?
17:23:49 <sarob> To brainstorm
17:24:18 <sarob> Follow wikis
17:24:19 <dguitarbite> sure
17:24:51 <sarob> So mine the wikis for details or training users?
17:25:17 <dguitarbite> I mean that to follow wikis and start developing OpenStack, good amount of knowledge is required about various tools, languages etc. etc.
17:25:28 <sarob> Ah okay
17:25:41 <dguitarbite> so need to fill in the gaps by creating appropriate documents and rest is well covered by wikis :)
17:25:44 <sarob> I'll create a mindmap and share
17:26:05 <dguitarbite> also need to have noobs guide to setup dev env , virtualenv so on and so forth
17:26:07 <dguitarbite> yes
17:26:20 <sarob> I'm going to work on yahoo using guides for training our own
17:26:26 <dguitarbite> I think to create good developer training we will have to work lot harder
17:26:36 <sarob> Agreed
17:26:55 <sarob> I'll need a rough draft by the end of the month
17:27:13 <dguitarbite> end of this month is not possible
17:27:28 <dguitarbite> i have only 4 days of break between two commercial training's
17:27:35 <sarob> #info sarob working on yahoos to use training guides for internal Openstack training
17:27:37 <dguitarbite> this month
17:28:05 <sarob> I'll take on the work if you help a bit with the ideas
17:28:13 <sarob> Deal?
17:28:17 <dguitarbite> deal
17:28:22 <sarob> Coolo
17:28:48 <sarob> #action sarob create developer guide mindmap and share with team
17:29:01 <smemon92> i'll also work on it
17:29:24 <sarob> #action developer guide rough draft out by end of feb2014
17:29:33 <sarob> Thanks
17:29:33 <dguitarbite> yep, I will start adding ideas on mindmap
17:29:51 <sarob> I'm going to run to a meeting
17:30:06 <dguitarbite> sure
17:30:15 <dguitarbite> good day, bye
17:30:17 <sarob> You'all have a good evening
17:30:19 <smemon92> bye
17:30:23 <dguitarbite> thanks
17:30:30 <dguitarbite> bye smemon92
17:30:36 <sarob> #endmeeting