17:10:05 <colinmcn_> #startmeeting training-manuals
17:10:06 <openstack> Meeting started Mon Jan 27 17:10:05 2014 UTC and is due to finish in 60 minutes.  The chair is colinmcn_. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:10:07 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:10:09 <openstack> The meeting name has been set to 'training_manuals'
17:10:13 <colinmcn_> ok, thats better
17:10:19 <colinmcn_> attendance
17:11:01 <sarob> Can you run the meeting
17:11:04 <colinmcn_> I am
17:11:13 <sarob> Okay cool
17:11:13 <colinmcn_> was on ipad to start
17:11:23 <sarob> I'll chk in later
17:11:24 <colinmcn_> #topic current work
17:12:03 <colinmcn_> I am still work in progress for the social media action plan.
17:13:01 <colinmcn_> #topic quizes
17:14:09 <colinmcn_> dguitarbite:  last meeting there was a bit of testing for the moodle ap
17:14:14 <colinmcn_> any update on status?
17:15:02 <dguitarbite> colinmcn: yes, moodle works fine, nearly ready for pushing it to infra
17:15:22 <colinmcn_> did the meeting with the infra team go off so they know it's coming?
17:15:32 <dguitarbite> I tried out Launchpad plugin, it has a few bugs, need to figure out how to do the auth
17:15:46 <dguitarbite> nope, not yet. We need to figure out how to provide login
17:15:57 <colinmcn_> #action dguitarbite figure out auth with moodle launchpad plugin
17:16:30 <colinmcn_> #info launchpad auth on moodle has to be figured out before we present to infra team
17:16:36 <dguitarbite> I meant, if Launchpad plugin does not work, how to go forward with Login and what kind of stats integration are required with OpenStack
17:17:07 <colinmcn_> depending on how close you feel you are
17:17:08 <dguitarbite> *OpenStack's existing stats
17:17:10 <colinmcn_> if it takes more then a week
17:17:20 <colinmcn_> I would say, let's reach out to infra team for guidance
17:17:34 <colinmcn_> if under a week, I would vote to go heads down and get the feature pushed out
17:17:37 <colinmcn_> and then present to them
17:17:52 <colinmcn_> whats your gut feel on effort?
17:18:41 <dguitarbite> well, sky's the limit, Moodle is really good as it has an efficient CMS eco-system built for its users
17:18:57 <colinmcn_> let me rephrase
17:19:01 <dguitarbite> ok, by next IRC meet I'll get the end result out
17:19:31 <colinmcn_> #action by next monday dguitarbite will have work estimation (go or nogo) for moodle launchpad
17:19:48 <colinmcn_> I would recommend popping onto  the #openstack-infra channel
17:19:58 <colinmcn_> and asking about options
17:20:09 <colinmcn_> Jeremy, Monty and team are awesome-sauce
17:20:59 <fungi> colinmcn_: thanks!
17:21:18 <fungi> you're all welcome in there any time
17:21:32 <colinmcn_> #info infra team is the circulatory system of OpenStack ;)
17:21:47 <colinmcn_> #topic commercial training
17:21:47 <fungi> more like the digestive system, but...
17:21:50 <colinmcn_> lol
17:21:50 <dguitarbite> colinmcn_: Moodle has inbuilt auth system and uses MySQL db (and similar ones)
17:21:51 <colinmcn_> true
17:22:05 <dguitarbite> so if Launchpad is nogo then we can use the inbuilt auth system
17:22:15 <colinmcn_> #topic back to moodle auth
17:22:39 <colinmcn_> ok, well give it some time and document the options so we can have the cleanest integration
17:22:48 <dguitarbite> ok
17:22:54 <colinmcn_> #topic commercial training
17:23:22 <colinmcn_> dguitarbite: you had mentioned last week that commercial implementation of training-guides was set for next month
17:23:33 <colinmcn_> is there a specific date?
17:23:49 <dguitarbite> 1st Feb
17:24:17 <colinmcn_> #info first commercial training feb 1 2014
17:24:18 <dguitarbite> im going to two universities in India ... so we can have loads of feedback
17:24:21 <colinmcn_> so, thats 4 days
17:24:33 <dguitarbite> yep, getting training-manuals ready for it
17:24:37 <colinmcn_> do we have a survey setup to get documented feedback?
17:24:47 <colinmcn_> servey-monkey, moodle, etc?
17:24:55 <dguitarbite> none that I know of
17:25:20 <colinmcn_> was thinking there may be value in getting feedback logged programatically
17:26:21 <dguitarbite> moodle works for feedback survey but it will be a dab way to get the user feedback, how is surveymonkey?
17:26:42 <colinmcn_> yet another survey tool is what surveymonkey is
17:26:48 <dguitarbite> I like your idea of feedback
17:27:06 <colinmcn_> will the students be using moodle during the class?
17:27:29 <dguitarbite> not for this training
17:27:41 <dguitarbite> Internet is not reliable :(
17:27:49 <colinmcn_> :/
17:28:00 <colinmcn_> so that rules out surveymonkey too
17:28:13 <dguitarbite> for survey we could make it work
17:28:18 <colinmcn_> ok
17:28:26 <colinmcn_> how many days is the class?
17:28:32 <dguitarbite> for teaching I meant, we cannot rely on internet as its supposed to be around 10 days
17:28:44 <dguitarbite> 10 days
17:28:54 <colinmcn_> how many students per class?
17:29:11 <dguitarbite> 5~7 max
17:29:20 <dguitarbite> they are Professors from the UNI
17:29:39 <colinmcn_> ok, I'll set up a survey monkey for each day
17:29:56 <colinmcn_> #action colinmcnamara sets up a surveymonkey for feb1 class
17:30:05 <dguitarbite> thanks
17:30:08 <colinmcn_> np
17:30:57 <colinmcn_> #topic any items outstanding for the class
17:31:22 <colinmcn_> are there any items that if not completed will significantly impact the delivery of the class?
17:31:28 <dguitarbite> need to discuss the format for Associate training
17:31:40 <dguitarbite> can you start the gdoc drawing?
17:31:48 <colinmcn_> link?
17:32:31 <dguitarbite> https://docs.google.com/a/aptira.com/drawings/d/1ju78O-PjkZIeSbpGkUndIohQeQy06QXseRPbCy2F6F8/edit
17:32:59 <colinmcn_> #link https://docs.google.com/drawings/d/1ju78O-PjkZIeSbpGkUndIohQeQy06QXseRPbCy2F6F8/edit
17:33:13 <colinmcn_> gdoc open
17:33:13 <dguitarbite> FYI for zooming use the zoom button on top bar instead of C^+
17:33:46 <colinmcn_> i'm there
17:33:57 <dguitarbite> can you see the blocks selected by me ?
17:34:00 <colinmcn_> yes
17:34:12 <dguitarbite> we swapped Network Node and Compute Node
17:34:16 <colinmcn_> bk002-ch007
17:34:25 <dguitarbite> sean: said we better discuss it, is that fine?
17:34:26 <colinmcn_> #topic associate-guide format
17:34:37 <colinmcn_> yes, switching to that tpic
17:34:45 <dguitarbite> bk001-ch3 to 5
17:35:14 <colinmcn_> ok, then I don't see what you have highlight
17:35:49 <colinmcn_> got it
17:36:06 <dguitarbite> red bg
17:36:08 <dguitarbite> ok
17:36:22 <colinmcn_> so, swapping compute and network node
17:36:26 <dguitarbite> yep
17:37:05 <dguitarbite> as compute node is the shortest, we can add in post-install tasks (dashboard and CLI usage) with Compute Node
17:37:33 <colinmcn_> you feel that will improve flow and understanding?
17:37:51 <dguitarbite> a bit, yes
17:38:00 <dguitarbite> as its tough to digest Neutron
17:38:03 <colinmcn_> I vote go for it
17:38:07 <dguitarbite> so we do not mix it with anything else
17:38:14 <colinmcn_> especially since it's the associate guide
17:38:35 <dguitarbite> did the same for Operators
17:39:02 <dguitarbite> Control >> Most Services -- max time
17:39:03 <dguitarbite> Network >> Lesser than Control -- med time
17:39:16 <dguitarbite> Compute -- A few service -- Lease time
17:39:41 <colinmcn_> #info network post install tasks consolidated with compute node section
17:40:41 <colinmcn_> So, that's one critical path item
17:40:46 <colinmcn_> any other critical path items?
17:40:52 <colinmcn_> to the feb1 launc
17:40:54 <dguitarbite> nope
17:40:59 <dguitarbite> just this one
17:41:32 <colinmcn_> cool
17:41:38 <colinmcn_> #topic any other business
17:41:47 <colinmcn_> any other business to discuss?
17:41:53 <dguitarbite> any advice?
17:42:11 <dguitarbite> on training bunch of people who barely know linux :|
17:42:35 <colinmcn_> Notes, Notes, Notes
17:42:48 <colinmcn_> get the students working for you
17:42:56 <colinmcn_> ask them to take notes on things that worked, things that didn't work
17:42:56 <dguitarbite> they are Professors!
17:43:13 <colinmcn_> remember, student / teacher is a role that can be swapped
17:43:22 <colinmcn_> expert in one, novice in another
17:43:30 <colinmcn_> don't get to hung up on schedules
17:43:40 <colinmcn_> right now the schedules are estimations
17:44:15 <colinmcn_> at the beginning of the class, be sure to thank everyone for participating in something big
17:44:21 <dguitarbite> yes, I will be doing time tracking, I guess most valuable feedback
17:44:29 <colinmcn_> and call out that their feedback is critical
17:45:04 <colinmcn_> if you get them in the mindset of participating in a process
17:45:14 <colinmcn_> vs critiquing a class
17:45:20 <colinmcn_> everyone will benefit
17:45:38 <colinmcn_> oh, and make sure to be 30 min early and great everyone personally
17:45:40 <colinmcn_> ;)
17:46:07 <dguitarbite> yes sir :) never thought of that!
17:46:19 <colinmcn_> thats a great trick for building report
17:46:35 <colinmcn_> that and having everyone introduce themselves, their background and what they want to get out of the class
17:47:03 <colinmcn_> don't get to hung up on the fact that they are professors. They are just people, like you and I
17:47:20 <colinmcn_> and don't forget to sleep
17:47:21 <colinmcn_> ;)
17:48:01 <dguitarbite> no ofcourse, I dont discriminate, its fun to learn from their experience too.
17:48:26 <colinmcn_> yup. they are people too. and have lots of great feedback on the educational process
17:48:47 <dguitarbite> yeah
17:49:09 <colinmcn_> That's all I got
17:49:21 <dguitarbite> thanks a lot colinmcn: I owe you a few beers
17:49:25 <dguitarbite> \m/
17:49:56 <colinmcn_> I owe you a case of beers
17:50:23 <colinmcn_> on that note. If there is not any other business, I'll close the meeting
17:50:32 <dguitarbite> im good
17:50:37 <colinmcn_> met too
17:50:47 <colinmcn_> #endmeeting