17:03:27 <sarob> #startmeeting training-manuals
17:03:28 <openstack> Meeting started Mon Jan  6 17:03:27 2014 UTC and is due to finish in 60 minutes.  The chair is sarob. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:29 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:03:31 <openstack> The meeting name has been set to 'training_manuals'
17:03:39 <sarob> hello peoples
17:05:29 <sarob> peoples?
17:07:31 <sarob> yo colinmcnamara, you there?
17:07:36 <colinmcnamara> yes
17:07:41 <sarob> hey
17:08:45 <sarob> got few minutes for training stuff?
17:10:57 <colinmcnamara> jyes
17:10:59 <colinmcnamara> yeah
17:11:21 <sarob> cool
17:11:52 <sarob> #topic active contributors
17:12:40 <sarob> im going to add a reference for new training contributors to join openstack-docs mailing list for communication
17:12:46 <sarob> primary
17:13:24 <sarob> there are various companies and people that ping me
17:13:35 <sarob> about getting involved with training
17:13:54 <sarob> im doing a bad job of keeping them in the loop
17:14:35 <dguitarbite> hello
17:14:38 <sarob> ah, duh. a weekly email to openstack-docs after this meeting would do that
17:15:08 <sarob> #action sarob will send out a weekly post irc meet run down
17:15:18 <sarob> dguitarbite: hey
17:15:50 <sarob> #topic quizzes
17:16:00 <dguitarbite> sorry I've been a bit busy
17:16:04 <sarob> dguitarbite: np
17:16:47 <sarob> i think the last task was to create a implementation plan, build a vm from it
17:16:54 <sarob> for moodle
17:17:12 <dguitarbite> As we discussed earlier, I have deployed Moodle and done some basic testing
17:17:20 <sarob> right
17:17:28 <dguitarbite> it works fine with a 512/1024 MB server
17:17:32 <dguitarbite> but I need some more eyes on it
17:17:43 <dguitarbite> if it will satisfy the requirements for quizzes
17:17:44 <sarob> can i create a gdoc and have you start a brain dump on it
17:19:21 <dguitarbite> sounds good, is it a good idea to put moodle app into infra or should we wait till the initial drafts of quizzes are done with
17:19:21 <dguitarbite> ?
17:19:43 <sarob> #link https://docs.google.com/a/yahoo-inc.com/document/d/1w7XhcJzdZi_DMT4eenA9rBY7n3uPieCzIfllaQZkXag/edit?usp=sharing
17:20:19 <sarob> dguitarbite: a place to put what you moodle know so far to share
17:20:54 <sarob> dguitarbite: spend a few minutes right after the meeting and brain dump?
17:22:01 <dguitarbite> sarob: is it ok if I do that tomm morning? Ive got start working in 5 hours time
17:22:09 <sarob> #action dguitarbite moodle brain dump into gdoc https://docs.google.com/a/yahoo-inc.com/document/d/1w7XhcJzdZi_DMT4eenA9rBY7n3uPieCzIfllaQZkXag/edit?usp=sharing
17:22:40 <sarob> dguitarbite: np, if that all, i'll let you catch some zzzzs
17:23:45 <dguitarbite> sarob: thanks
17:23:53 <sarob> dguitarbite: cheers dude
17:24:13 <sarob> no ehorley?
17:24:37 <sarob> #info ehorley 2 quizzes published
17:27:26 <sarob> andresvega1 you around
17:28:02 <sarob> andresvega1 has an outstanding quiz bug that i need to get to
17:28:28 <sarob> #action sarob patch bug https://bugs.launchpad.net/openstack-manuals/+bug/1261082
17:29:12 <sarob> #topic active contributors
17:29:27 <dguitarbite> sarob: cheers :)
17:29:27 <dguitarbite> are we the only two in this meeting ?
17:29:40 <sarob> colinmcnamara is lurking
17:29:48 <colinmcnamara> sorry, boss called
17:30:04 <sarob> colinmcnamara of course
17:30:11 <sarob> duty first
17:30:52 <colinmcnamara> sorry
17:30:54 <sarob> for tracking contributors, im going to look to stackalytics
17:31:00 <sarob> np dude
17:31:45 <sarob> i think stackalytics could be tweaked to use a directory of a repo as source data
17:32:44 <sarob> we can use the var to create an URN
17:33:32 <sarob> URN could be used during maven build, on training wiki, training.openstack.org, etc
17:33:50 <sarob> thoughts?
17:35:45 <sarob> #action sarob ask the stackalytics team about using a repo directory as source var
17:36:10 <sarob> #topic any other business
17:36:29 <dguitarbite> sarob: I do not understand the bug
17:36:34 <dguitarbite> Quiz bug
17:36:47 <dguitarbite> is it the way to post new quiz questions ?
17:36:56 <sarob> i think so
17:37:04 <sarob> since it's new content right now
17:37:24 <sarob> once moodle is up and running we probably will need to rethink it
17:37:48 <dguitarbite> ok, I'm going to crank my brains to get a better way for this
17:37:58 <sarob> okey dokey
17:37:59 <dguitarbite> yeah I guess moodle has that feature
17:38:26 <sarob> anything else?
17:39:58 <sarob> okay im going to close the meeting
17:40:10 <sarob> cheers
17:40:28 <sarob> #endmeeting