#openstack-meeting-alt: training-manuals

Meeting started by sarob at 20:01:01 UTC (full logs).

Meeting summary

  1. publishing training to doc.openstack.org (sarob, 20:09:29)
    1. ACTION: colinmcnamara sarob email annegentle on release tag for training manuals (sarob, 20:13:19)

  2. section file structure (sarob, 20:14:19)
    1. ACTION: set hackathon agenda in this meeting (sarob, 20:23:24)
    2. ACTION: user story equals file included in each general xml file (sarob, 20:24:10)

  3. get core members signed on (sarob, 20:27:00)
    1. ACTION: sarob invite monty taylor, tristan goode, shaun mccance, diane fleming (sarob, 20:35:27)
    2. mestery joins training manuals core (sarob, 20:35:48)
    3. ACTION: colinmcnamara invite shannon next week to core (sarob, 20:36:15)

  4. possible dates for sprint (sarob, 20:39:15)
    1. ACTION: 11sep2013 training manuals sprint day (sarob, 20:44:15)
    2. ACTION: sprint day will be requested in person, distributed team okay, with cores required and rest of team optional (sarob, 20:50:00)


Meeting ended at 21:04:09 UTC (full logs).

Action items

  1. colinmcnamara sarob email annegentle on release tag for training manuals
  2. set hackathon agenda in this meeting
  3. user story equals file included in each general xml file
  4. sarob invite monty taylor, tristan goode, shaun mccance, diane fleming
  5. colinmcnamara invite shannon next week to core
  6. 11sep2013 training manuals sprint day
  7. sprint day will be requested in person, distributed team okay, with cores required and rest of team optional


Action items, by person

  1. colinmcnamara
    1. colinmcnamara sarob email annegentle on release tag for training manuals
    2. colinmcnamara invite shannon next week to core
  2. sarob
    1. colinmcnamara sarob email annegentle on release tag for training manuals
    2. sarob invite monty taylor, tristan goode, shaun mccance, diane fleming
  3. UNASSIGNED
    1. set hackathon agenda in this meeting
    2. user story equals file included in each general xml file
    3. 11sep2013 training manuals sprint day
    4. sprint day will be requested in person, distributed team okay, with cores required and rest of team optional


People present (lines said)

  1. colinmcnamara (124)
  2. sarob (107)
  3. rev (14)
  4. openstack (3)


Generated by MeetBot 0.1.4.