#openstack-meeting-alt: training-manuals

Meeting started by sarob at 20:01:00 UTC (full logs).

Meeting summary

  1. update on getting training published to docs.openstack.org (sarob, 20:02:51)
  2. update on contribution levels publish (sarob, 20:08:29)
    1. ACTION: sarob write up contribution levels on wiki (sarob, 20:10:26)
    2. ACTION: update on xi:include xpointer (sarob, 20:11:16)

  3. update on xi:include xpointer (sarob, 20:11:36)
    1. ACTION: sarob test and report xpath options (sarob, 20:18:33)

  4. doc-core team members update (sarob, 20:20:42)
    1. ACTION: rough out beta format (colinmcnamara, 20:29:10)
    2. ACTION: rough out beta format : colinmcnamara (colinmcnamara, 20:29:30)


Meeting ended at 20:32:20 UTC (full logs).

Action items

  1. sarob write up contribution levels on wiki
  2. update on xi:include xpointer
  3. sarob test and report xpath options
  4. rough out beta format
  5. rough out beta format : colinmcnamara


Action items, by person

  1. colinmcnamara
    1. rough out beta format : colinmcnamara
  2. sarob
    1. sarob write up contribution levels on wiki
    2. sarob test and report xpath options
  3. UNASSIGNED
    1. update on xi:include xpointer
    2. rough out beta format


People present (lines said)

  1. colinmcnamara (66)
  2. sarob (53)
  3. openstack (3)


Generated by MeetBot 0.1.4.