#openstack-meeting: training-labs

Meeting started by dguitarbite at 10:33:18 UTC (full logs).

Meeting summary

  1. release-cycle (dguitarbite, 10:34:10)
  2. summit-talks (dguitarbite, 10:55:36)
  3. any-other-beezneez? (dguitarbite, 10:59:55)
    1. : https://bugs.launchpad.net/labs/+bug/1471753 (julenl, 11:01:16)
    2. ACTION: dguitarbite fix zip file generation. (dguitarbite, 11:08:57)
    3. ACTION: dguitarbite Finish release model for training-labs (dguitarbite, 11:09:10)
    4. ACTION: rluethi push mitaka patch soon (dguitarbite, 11:09:18)
    5. ACTION: dguitarbite finish work with training-labs landing page (dguitarbite, 11:09:33)
    6. ACTION: dguitarbite review rluethi's patches. (dguitarbite, 11:18:45)


Meeting ended at 11:18:51 UTC (full logs).

Action items

  1. dguitarbite fix zip file generation.
  2. dguitarbite Finish release model for training-labs
  3. rluethi push mitaka patch soon
  4. dguitarbite finish work with training-labs landing page
  5. dguitarbite review rluethi's patches.


Action items, by person

  1. dguitarbite
    1. dguitarbite fix zip file generation.
    2. dguitarbite Finish release model for training-labs
    3. dguitarbite finish work with training-labs landing page
    4. dguitarbite review rluethi's patches.
  2. rluethi
    1. rluethi push mitaka patch soon
    2. dguitarbite review rluethi's patches.


People present (lines said)

  1. dguitarbite (83)
  2. julenl (38)
  3. rluethi (34)
  4. openstack (4)


Generated by MeetBot 0.1.4.