#openstack-meeting-3: training-guides

Meeting started by matjazp at 13:01:36 UTC (full logs).

Meeting summary

    1. Agenda at https://etherpad.openstack.org/p/training-guides-meeting-agenda (matjazp, 13:02:21)

  1. Moving from Hieroglyph for rendering slides (matjazp, 13:05:52)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-August/120598.html (matjazp, 13:06:09)
    2. https://bugs.launchpad.net/openstack-training-guides/+bug/1708240 (matjazp, 13:06:34)
    3. ACTION: ildikov tries the conversion of slides with rst2html (matjazp, 13:33:44)

  2. any other business (matjazp, 13:43:12)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-August/120771.html New code contributors no longer forced to join the foundation (fungi, 13:44:09)


Meeting ended at 13:53:54 UTC (full logs).

Action items

  1. ildikov tries the conversion of slides with rst2html


Action items, by person

  1. ildikov
    1. ildikov tries the conversion of slides with rst2html


People present (lines said)

  1. matjazp (86)
  2. ildikov (43)
  3. ianychoi (21)
  4. fungi (21)
  5. openstack (5)


Generated by MeetBot 0.1.4.