#openstack-meeting: training-guides

Meeting started by matjazp at 17:00:35 UTC (full logs).

Meeting summary

    1. Agenda at https://etherpad.openstack.org/p/training-guides-meeting-agenda (matjazp, 17:03:33)

  1. Review of action items from the previous meeting (matjazp, 17:04:28)
  2. Upstream training (matjazp, 17:06:17)
    1. https://etherpad.openstack.org/p/upstream-university-improvements (matjazp, 17:06:36)
    2. Upstream training virtual sprint September 12-13 and 16: https://wiki.openstack.org/wiki/VirtualSprints#Upstream_training_Sprint (matjazp, 17:06:52)
    3. Improvements to the contribution process section: https://review.openstack.org/#/c/366255/ (matjazp, 17:08:03)
    4. New introduction block: https://review.openstack.org/#/c/366893/ (matjazp, 17:08:13)
    5. Add #openstack-101 to meetbot channels: https://review.openstack.org/#/c/367005/ (matjazp, 17:08:26)
    6. https://review.openstack.org/#/c/368889/ (matjazp, 17:09:58)
    7. we use ".. code-block:: console" for console commands in slides (matjazp, 17:28:18)
    8. https://review.openstack.org/#/c/364477/ (ianychoi, 17:30:42)
    9. https://etherpad.openstack.org/p/upstream-uni-common-items (matjazp, 17:34:33)
    10. https://etherpad.openstack.org/p/upstream-uni-code-contribution (matjazp, 17:34:44)

  3. any other business (matjazp, 17:40:58)
    1. ACTION: ianychoi create openstack-dev/sandbox launchpad project (matjazp, 17:46:09)
    2. ACTION: ianychoi s/openstack-dev\/sandbox/openstack-dev/sandbox (ianychoi, 17:47:00)
    3. ACTION: ianychoi s/openstack-dev\/sandbox/openstack-dev-sandbox (ianychoi, 17:47:08)


Meeting ended at 17:49:50 UTC (full logs).

Action items

  1. ianychoi create openstack-dev/sandbox launchpad project
  2. ianychoi s/openstack-dev\/sandbox/openstack-dev/sandbox
  3. ianychoi s/openstack-dev\/sandbox/openstack-dev-sandbox


Action items, by person

  1. ianychoi
    1. ianychoi create openstack-dev/sandbox launchpad project
    2. ianychoi s/openstack-dev\/sandbox/openstack-dev/sandbox
    3. ianychoi s/openstack-dev\/sandbox/openstack-dev-sandbox
  2. openstack
    1. ianychoi create openstack-dev/sandbox launchpad project
    2. ianychoi s/openstack-dev\/sandbox/openstack-dev/sandbox
    3. ianychoi s/openstack-dev\/sandbox/openstack-dev-sandbox


People present (lines said)

  1. matjazp (77)
  2. ianychoi (26)
  3. diablo_rojo_phon (11)
  4. openstack (3)


Generated by MeetBot 0.1.4.