#openstack-meeting: training-guides

Meeting started by matjazp at 17:02:10 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/training-guides-meeting-agenda (matjazp, 17:04:24)

  1. training guides (matjazp, 17:06:27)
    1. steady progress on the Training guides (matjazp, 17:17:04)

  2. upstream training (matjazp, 17:19:47)
    1. Lana and Brian offered to expand the Upstream training with feedback from Austin Upstream training session (matjazp, 17:23:40)
    2. ACTION: matjazp starts a thread on ML about Upstream training feedback (matjazp, 17:31:00)
    3. Upstream training feedback from catlook: presenter was hard to hear (better mic/not using them) (matjazp, 17:33:12)
    4. Upstream training feedback from catlook: half trainees tried to follow along, and the rest just did their own thing (matjazp, 17:34:30)
    5. Upstream training feedback from catlook: change format to min-conf, with a key note or two and then break out sessions with individual leaders (matjazp, 17:35:17)

  3. aob (any other business) (matjazp, 17:42:06)


Meeting ended at 17:45:21 UTC (full logs).

Action items

  1. matjazp starts a thread on ML about Upstream training feedback


Action items, by person

  1. matjazp
    1. matjazp starts a thread on ML about Upstream training feedback


People present (lines said)

  1. matjazp (60)
  2. ianychoi (21)
  3. ianychoi_phone (17)
  4. catlook (8)
  5. openstack (5)


Generated by MeetBot 0.1.4.