#openstack-meeting: training-guides

Meeting started by matjazp at 17:01:56 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Training-guides#Training_slides_-_Modules (matjazp, 17:06:19)
    2. ACTION: matjazp sends a question regarding pics "pastebin" (ala paste.openstak.org) to the docs ML (matjazp, 17:08:18)
    3. https://wiki.openstack.org/wiki/Meetings/training-guides (matjazp, 17:14:37)

  1. Upstream training landing page (matjazp, 17:19:55)
    1. https://review.openstack.org/#/c/222587/ (matjazp, 17:20:19)

  2. training slides (matjazp, 17:43:03)
    1. slide modules have no numbers in the names (matjazp, 17:51:26)
    2. order of the modules is preserved with the ordering of items on the landing page (matjazp, 17:51:53)

  3. AOB (matjazp, 17:53:23)


Meeting ended at 17:59:58 UTC (full logs).

Action items

  1. matjazp sends a question regarding pics "pastebin" (ala paste.openstak.org) to the docs ML


Action items, by person

  1. matjazp
    1. matjazp sends a question regarding pics "pastebin" (ala paste.openstak.org) to the docs ML


People present (lines said)

  1. matjazp (95)
  2. cloudtrainme (17)
  3. jmckind (12)
  4. bgmccollum (11)
  5. mgrohar (5)
  6. openstack (3)
  7. rluethi (1)


Generated by MeetBot 0.1.4.