#openstack-meeting: training-guides

Meeting started by matjazp at 17:01:10 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/training-guides#Weekly_training-guides_Meeting (matjazp, 17:01:51)

  1. status of the project (matjazp, 17:03:30)
    1. https://wiki.openstack.org/wiki/Training-guides (matjazp, 17:11:53)
    2. ACTION: matjazp sends an email about the scope of the project to the Docs ML (matjazp, 17:23:20)

  2. bug queue (matjazp, 17:24:24)
    1. https://bugs.launchpad.net/openstack-training-guides/ (matjazp, 17:26:30)
    2. ACTION: rluethi sayali make new bugs queue and move labs bugs there (matjazp, 17:30:59)

  3. prepare Upstream material for the Tokyo summit (matjazp, 17:36:33)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-August/071690.html (annegentle, 17:40:08)
    2. ACTION: matjazp pings Tim about Upstream training update plan (matjazp, 17:42:35)

  4. shorter versions of the upstream training (matjazp, 17:43:08)
  5. any other business? (matjazp, 17:54:50)


Meeting ended at 17:59:09 UTC (full logs).

Action items

  1. matjazp sends an email about the scope of the project to the Docs ML
  2. rluethi sayali make new bugs queue and move labs bugs there
  3. matjazp pings Tim about Upstream training update plan


Action items, by person

  1. matjazp
    1. matjazp sends an email about the scope of the project to the Docs ML
    2. matjazp pings Tim about Upstream training update plan
  2. rluethi
    1. rluethi sayali make new bugs queue and move labs bugs there


People present (lines said)

  1. matjazp (88)
  2. annegentle (46)
  3. rluethi (19)
  4. cloudtrainme (10)
  5. Sayali_ (3)
  6. openstack (3)


Generated by MeetBot 0.1.4.