#openstack-meeting: training-guides

Meeting started by matjazp at 17:02:26 UTC (full logs).

Meeting summary

  1. status of the project (matjazp, 17:04:58)
    1. ACTION: matjazp starts a discussion about the training guides on the ML (matjazp, 17:37:12)
    2. Training labs becoming specialty team within docs (annegentle, 17:37:30)
    3. Training guides are no longer published from icehouse branch; need a plan for training guides team, contributors, maintenance (annegentle, 17:38:23)
    4. ACTION: matjazp to send query to openstack-docs mailing list asking about training-guides plans (annegentle, 17:38:42)

  2. labs (matjazp, 17:41:25)


Meeting ended at 17:51:44 UTC (full logs).

Action items

  1. matjazp starts a discussion about the training guides on the ML
  2. matjazp to send query to openstack-docs mailing list asking about training-guides plans


Action items, by person

  1. matjazp
    1. matjazp starts a discussion about the training guides on the ML
    2. matjazp to send query to openstack-docs mailing list asking about training-guides plans
  2. openstack
    1. matjazp to send query to openstack-docs mailing list asking about training-guides plans


People present (lines said)

  1. matjazp (49)
  2. rluethi (48)
  3. annegentle (47)
  4. openstack (3)


Generated by MeetBot 0.1.4.