#openstack-meeting: Training Guides

Meeting started by sayalilunkad at 17:01:53 UTC (full logs).

Meeting summary

  1. reviews (sayalilunkad, 17:04:56)
    1. https://review.openstack.org/#/c/164534/3/tox.ini (sayalilunkad, 17:20:43)
    2. ACTION: change bashate job to merge with slides also add document stating reason to do that. patch https://review.openstack.org/#/c/164534/3/tox.ini (sayalilunkad, 17:27:06)

  2. automation status (sayalilunkad, 17:38:11)
  3. videos (sayalilunkad, 17:39:07)
    1. ACTION: Pranav needs to adds osbash on windows video to youtube channel (sayalilunkad, 17:40:32)
    2. ACTION: Discuss about creating common account for AV videos (sayalilunkad, 17:45:04)

  4. Summit session (sayalilunkad, 17:45:50)
  5. any other business (sayalilunkad, 17:50:41)


Meeting ended at 18:00:30 UTC (full logs).

Action items

  1. change bashate job to merge with slides also add document stating reason to do that. patch https://review.openstack.org/#/c/164534/3/tox.ini
  2. Pranav needs to adds osbash on windows video to youtube channel
  3. Discuss about creating common account for AV videos


Action items, by person

  1. openstack
    1. change bashate job to merge with slides also add document stating reason to do that. patch https://review.openstack.org/#/c/164534/3/tox.ini
  2. UNASSIGNED
    1. Pranav needs to adds osbash on windows video to youtube channel
    2. Discuss about creating common account for AV videos


People present (lines said)

  1. sayalilunkad (75)
  2. rluethi (35)
  3. matjazp (33)
  4. Chubby (14)
  5. openstack (4)


Generated by MeetBot 0.1.4.