17:00:55 <sarob> #startmeeting training-guides
17:00:56 <openstack> Meeting started Mon Oct 27 17:00:55 2014 UTC and is due to finish in 60 minutes.  The chair is sarob. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:58 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:01:01 <openstack> The meeting name has been set to 'training_guides'
17:01:07 <rluethi> hi
17:01:08 <sarob> hello everyone
17:01:26 <dguitarbite> hello
17:01:30 <sayali> hi
17:02:53 <fthamura> hi all, just observer :)
17:03:05 <dguitarbite> fthamura: hello, good to see you :)
17:03:20 <sarob> #topic kilo summit design session
17:03:31 <sarob> evening fthamura
17:03:51 <fthamura> yah, working hard to translate in transiflex :) and have 8 volunteer now, 1 review (plus me coordinator), i post several idea, because the univ, and school, need aknowledgement
17:04:13 <fthamura> ok, i just observer here ;) lets meeting, wanna to know status there :)
17:04:47 <sarob> okay fthamura, lets lock down the summit meeting time and discuss
17:05:13 <sarob> so we have #link http://doodle.com/4hp7a89e3geykmhy#table 5 responses on the summit design meeting time
17:06:15 <sarob> looks like tues 04 nov at 13:00 and thur 06 nov at 13:00 are the best times
17:06:27 <sarob> any last changes or requests?
17:06:58 <dguitarbite> are we sure if the two meetings will be sufficient
17:07:24 <rluethi> dguitarbite: I think we are sure they won't be sufficient. but we can meet in smaller groups, too.
17:07:53 <dguitarbite> rluethi: I am just asking for everyones opinion
17:07:55 <dguitarbite> :)
17:08:39 <sarob> i was thinking we go for 45 minutes and then we can agree on more times perhaps smaller groups for later in the week
17:09:04 <sarob> depending on how cleaned up the agenda is of course
17:09:14 <dguitarbite> ok, sounds good to me
17:09:24 <dguitarbite> so we can estimate properly on Tue if we need more meetings
17:09:45 <sarob> dguitarbite: that was my thought
17:10:23 <dguitarbite> sarob: I agree, its a good idea.
17:10:32 <sarob> so are we good with tuesday 13:00 in the doc pod?
17:10:52 <rluethi> sarob: works for me.
17:10:58 <dguitarbite> works for me
17:10:58 <sarob> annegent_: you are around?
17:11:12 <sarob> sweet
17:11:17 <sarob> anyone else?
17:11:23 <sarob> thoughts?
17:11:38 <dguitarbite> I guess we need one more Vote
17:11:44 <dguitarbite> sayali: ping, der?
17:11:46 <sayali_> that sounds good
17:11:51 <sayali_> yes
17:12:04 <sarob> #topic kilo design summit agenda
17:12:15 <sarob> agenda is here #link https://etherpad.openstack.org/p/docstopicsparissummit
17:13:05 <sarob> #action training-guides kilo design session is set for 13:00 tuesday 04 nov in the documentation pod
17:14:13 <sarob> incubation, trainer tools, upstream training cood,  are the priority topics i think
17:14:20 <ShillaSaebi> hello
17:14:23 <ShillaSaebi> sorry im late
17:14:31 <sarob> shillasaebi no prob
17:15:02 <sarob> take a gander at eavesdrop to catch up
17:15:30 <ShillaSaebi> will do
17:15:34 <dguitarbite> http://eavesdrop.openstack.org/meetings/training_guides/2014/training_guides.2014-10-27-17.00.log.txt
17:15:41 <dguitarbite> ShillaSaebi: link above
17:15:48 <sarob> so fthamura you are asking about university involvement
17:15:57 <sarob> thx dguitarbite
17:16:08 <ShillaSaebi> thank you
17:16:15 <dguitarbite> welcome
17:16:16 <sarob> fthamura how can we help you?
17:16:24 <fthamura> yes
17:16:31 <fthamura> they need aknowledgement :)
17:17:03 <fthamura> so, my idea, if they contribute 5000 word, can use the logo
17:17:07 <sarob> fthamura ack like active help
17:17:17 <sarob> fthamura: ah logo
17:17:19 <fthamura> yup
17:17:30 <fthamura> openstack logo, with small title "contributor"
17:17:52 <fthamura> if the univ commited to join the translation, they can use "openstack training team"
17:18:13 <fthamura> usually they want to use this effort to manage another univs, sound like competition
17:18:21 <sarob> fthamura: so the openstack logo is controlled by the foundation #link http://www.openstack.org/brand/openstack-logo/
17:18:27 <fthamura> with this logo they can "train" another univ
17:18:42 <fthamura> i know, OS Foundation controll it
17:18:48 <fthamura> that why i posted
17:18:50 <sarob> fthamura: "OpenStack Logo has been provided to the OpenStack community for community building activities, provided these activities and uses are not commercial in nature."
17:19:17 <fthamura> their work will be free in docs.openstack.org/id -> indonesia
17:19:32 <fthamura> i think if they do it for their own training, that will bring more more people become commiter
17:19:46 <sarob> fthamura: sure i like that
17:19:53 <fthamura> or parent will trust that this is a good univ, because openstack center
17:20:12 <fthamura> we must make sure that openstack docs are freely
17:20:17 <sarob> fthamura: will the university be making money off the openstack training or free?
17:20:30 <fthamura> up to them
17:20:48 <fthamura> the material is free from internet anyway
17:20:50 <sarob> fthamura: ah not if they are going to use the openstack logo
17:21:05 <sarob> fthamura: the training-guides project is open sources yes
17:21:15 <sarob> fthamura: use of the openstack logo is not
17:21:26 <fthamura> the aknowledgement is because they contribute, but not for training activity
17:21:49 <fthamura> sound like "certified" for the person
17:21:56 <sarob> fthamura: ack of their contribution can come in many forms
17:22:06 <fthamura> and ceritified for the univ that create openstack center that do translation
17:22:06 <sarob> fthamura: im happy to explore those with you
17:22:33 <sarob> fthamura: i just cant bless the use of the openstack logo because it is not mine to give
17:22:46 <dguitarbite> fthamura: openstack logo is trademark of OpenStack Foundation and does not/is not valid under the license which which the Documentation and the other Code is distributed. It is legally incorrect to use if for any purposes without the consent of the Foundation
17:22:48 <fthamura> with current status, slow to get translation less than 3000 words right now, and 24 + 256 schools wanna to join to make them openstack center
17:23:13 <fthamura> several univ willing to pay :) crazy right
17:23:24 <sarob> fthamura: however i am happy to discuss options with you and mark collier from the foundation
17:23:30 <fthamura> redhat charge $5000/year for univ to put redhat logo, and there are , univ pay :)
17:23:42 <fthamura> yes, i love if you can help :)
17:24:03 <fthamura> they pay to contribute to translate :) crazy idea, but i believe will work
17:24:11 <fthamura> i cant to summit :( that sad news
17:24:28 <fthamura> right now canonical bring several companies to me, and their staff try translate ;)
17:24:37 <fthamura> quanta distributor,
17:24:42 <sarob> fthamura: yeah,  the current way is if you want to train and charge for it, and use the openstack logo then you need to use the openstack training logo
17:24:48 <fthamura> that use ubuntu as their default distro
17:24:57 <sarob> fthamura: the info is here #link http://www.openstack.org/brand/openstack-training/
17:25:14 <dguitarbite> sarob: I am not sure it is as easy to use the openstack training logo!
17:25:38 <dguitarbite> fthamura: I would suggest you to write to the openstack foundation via. the mailing list for clarifying this out properly
17:25:48 <sarob> dguitarbite: there are a list of requirements to use the openstack training logo
17:25:51 <dguitarbite> unfortunatly we are not exactly experts on this topic
17:25:59 <fthamura> i will
17:26:00 <dguitarbite> sarob: I agree
17:26:11 <fthamura> my idea to make a team that can translate with deadline
17:26:23 <fthamura> like juno horizon guide, i wish have enough team to translate
17:26:26 <sarob> fthamura: my offer stands to help directly working with you and mark
17:26:41 <fthamura> because this case, i get this idea
17:27:06 <fthamura> how to email mark? post just in mailing general? or private cc you?
17:27:09 <sarob> fthamura: i really really really want to get universities involved in openstack training
17:27:35 <sarob> fthamura: i will add mark collier to your email thread you started
17:27:40 <fthamura> 12 univs join the openstack lab right now
17:27:47 <fthamura> thx :)
17:27:54 <sarob> fthamura: sounds exciting!
17:28:02 <fthamura> but because voluntaire work, they dont translate ;)
17:28:03 <dguitarbite> fthamura: are you using osbash?
17:28:13 <fthamura> osbash?
17:28:24 <fthamura> what is that?
17:30:05 <dguitarbite> #link: http://git.openstack.org/cgit/openstack/training-guides/tree/labs
17:30:20 <fthamura> no, we use the docs.openstack.org
17:30:30 <fthamura> i just promote 4 area of skillset to school (high school)
17:30:38 <fthamura> associate, architect etc from training guide standard :)
17:30:44 <fthamura> the response is good
17:30:53 <sarob> fthamura: can you join us for the design session?
17:31:02 <fthamura> but , if they adopt, they want to get aknowledgement that they have openstack
17:31:10 <fthamura> design session in paris summit?
17:31:27 <sarob> fthamura: maybe i could skype you in?
17:31:27 <fthamura> i cant join the openstack summit this year , sorry :( i wish can
17:31:32 <fthamura> skype can :)
17:31:36 <fthamura> fthamura is my skype
17:31:42 <fthamura> set the time ;) i love to join :0
17:31:44 <fthamura> any time ;0
17:31:55 <fthamura> i am using chromebook right now, so dont have skype
17:32:00 <sarob> fthamura: its going to be 13:00 paris time on 04 nov
17:32:03 <dguitarbite> fthamura: we could try to make skype work or even hangouts!
17:32:18 <fthamura> cool
17:32:18 <sarob> dguitarbite: hangout works too
17:32:22 <fthamura> my hangout frans@meruvian.org
17:32:36 <dguitarbite> fthamura: I guess I have you on my hangouts list :)
17:32:43 <fthamura> yup :)
17:33:39 <fthamura> my pleasure can join :)
17:34:07 <sarob> fthamura: great, review the agenda and add your topics #link https://etherpad.openstack.org/p/docstopicsparissummit
17:34:15 <fthamura> honestly, i have a java education network, and around 69 univs, and wanna to put openstack/cloudfoundry inside their program, because we need deployment system , and cloud is good for them
17:34:25 <fthamura> thx
17:34:44 <fthamura> canonical just said, no ubuntu academy, so openstack segment for this
17:35:07 <dguitarbite> I do not understand
17:36:07 <fthamura> i asked the canonical, if can work together for promoting training guide,
17:36:30 <fthamura> they said no interest or program for that, only mike baker, email interest if there are openstack day event
17:36:46 <fthamura> but HP in progress (HP helion team)
17:37:16 <fthamura> if the training is free, need someone sponsor the team to visit the places
17:38:16 <sarob> fthamura: sounds like you have been making some great progress
17:38:23 <fthamura> yes
17:38:44 <fthamura> HP helion team said end of january will have an event for openstack day, they love to sponsor, need singapore office to approve
17:38:53 <sarob> fthamura: maybe i can help as part of the ambassador program
17:39:00 <fthamura> wednesday we have big meeting with HP team
17:39:17 <sarob> fthamura: we are creating a trainer team
17:39:19 <fthamura> dont know, how ambassador fit in this work
17:39:33 <sarob> fthamura: sounds like you would fit right in
17:39:56 <fthamura> i think after contribute more, right now scatter work still :)
17:40:13 <sarob> fthamura: we will have a separate meeting for implementing the training guides
17:40:26 <fthamura> i think title is important for me now ;0 heheh to make these univs trust me and wanna to join the program
17:40:33 <fthamura> invite me :)
17:40:43 <sarob> fthamura: you are invited
17:40:52 <fthamura> my dream to invite openstack guru to visit this univs, :)
17:40:53 <sarob> fthamura: done :)
17:41:42 <fthamura> any one work with tien-he team, they use big openstack, #1 supercomputer in the world,
17:41:58 <fthamura> i wish my edu network can link with all openstack center globally
17:42:12 <fthamura> inspur has been here ;) work with me, but the hardware division
17:42:12 <sarob> fthamura: put your thoughts and ideas into the etherpad
17:42:23 <sarob> fthamura: i really want to help all about it
17:42:52 <annegent_> I'm here, caught up on the backlog :) Thanks for picking a time for discussions
17:43:01 <fthamura> thx ..
17:43:14 <sarob> annegent_: cert. what the doc pod location?
17:43:33 <fthamura> there are new regulation regrarding cloud in this country, and this training guide will boom the rural area of indonesia,
17:43:46 <fthamura> this program is USAID program, one of my mentor is the consultant
17:43:48 <sarob> fthamura: cool
17:44:09 <ShillaSaebi> yeah i was going to ask the same thing about the doc pod location
17:44:10 <sarob> fthamura: brain dump into the etherpad, i want to hear all about it
17:44:10 <annegent_> ShillaSaebi: no idea
17:44:11 <fthamura> we call it broadband plan , esp to connect outside java island
17:44:32 <ShillaSaebi> fthamura that sounds very cool
17:45:06 <sarob> annegent_: okay just ping me when we find out the location
17:45:26 <dguitarbite> ShillaSaebi: I dont think we need to worry much about the location
17:45:29 <sarob> annegent_ so i can pass it on
17:45:31 <dguitarbite> It should be in the same building
17:45:33 <fthamura> i am working to make a openstack box using solar cell, and teach kids to learn what is cloud, and give them scholarship, esp for poor kids that smart
17:45:54 <ShillaSaebi> thanks sarob that would be great
17:46:14 <sarob> dguitarbite sure im not that worried about it. just with the rain and all. i wasnt sure if we had to jump back and forth between buildings
17:47:15 <sarob> fthamura: so the virtualbox scripts should be of interest for local builds
17:47:37 <fthamura> yes,
17:48:03 <sarob> #topic any other business
17:48:27 <dguitarbite> sarob: I would worry more about the cold than rains but is the summit broken between two buildings?
17:48:46 <ShillaSaebi> yes i believe so
17:49:11 <rluethi> sarob: can you take care of the pending approvals? https://launchpad.net/~openstack-training-guides-core
17:49:57 <sarob> rluethi: sorry about that
17:50:19 <sarob> rluethi: done
17:50:33 <rluethi> sarob: thx :)
17:50:55 <sayali_> any feedback on the AV video?
17:51:17 <sarob> sayali_ i like it alot
17:51:30 <sayali_> I was planning to add another video for osbash
17:51:42 <sarob> sayali_ i want to brainstorm during the summit on how we promote
17:51:43 <sayali_> sarob: great :)
17:51:53 <sarob> sayali_ osbash sounds great
17:51:59 <sayali_> sarob: sure!
17:52:42 <sarob> sayali_ get your ideas into the agenda #link https://etherpad.openstack.org/p/docstopicsparissummit
17:52:49 <sayali_> Also for osbash I will share a pad to write the scripts so we can cover all the stuff under it for the video content
17:53:09 <sayali_> sarob: yes i will
17:53:09 <sarob> any other things to discuss before the summit?
17:53:34 <sarob> i will be in paris from this friday on
17:54:05 <sarob> i will be hanging out for the first day of the upstream training
17:54:10 <sarob> on saturday
17:54:23 <ShillaSaebi> cool
17:54:28 <sarob> i have to miss sunday again :(
17:54:35 <ShillaSaebi> i will be arriving on sunday
17:54:40 <fthamura> i am waiting for all the recording ;) i wish can visit paris, never been there ;)
17:55:12 <sarob> fthamura me either, but since it will be 45 F and raining most of the time
17:55:29 <sarob> fthamura you may not be missing much :)
17:55:56 <sarob> soggy summit
17:56:03 <fthamura> hehe ;) thx ;)
17:56:24 <sarob> okay my friends.
17:56:35 <sarob> get your agenda topics into the etherpad
17:56:51 <ShillaSaebi> will do, see ya next week
17:57:19 <sayali_> bye:)
17:57:21 <sarob> oh and btw, lets cancel this meeting for the next two weeks
17:57:33 <sarob> is that okay with everyone?
17:57:33 <rluethi> two?
17:58:10 <sarob> im guessing that some of us may be a bit jet lagged
17:58:10 <ShillaSaebi> im good with it, but i will be back from Paris before the 2nd week
17:58:14 <ShillaSaebi> true
17:58:33 <sarob> okay im fine with only cancelling next meeting
17:58:41 <sarob> CHEERS!
17:58:50 <rluethi> bye.
17:58:55 <dguitarbite> bye
17:59:00 <ShillaSaebi> bye
17:59:15 <sarob> #endmeeting