#openstack-meeting: training-guides

Meeting started by rluethi at 17:00:11 UTC (full logs).

Meeting summary

  1. docs (rluethi, 17:01:38)
    1. docs team was previously called stable team (dbite, 17:02:06)

  2. upstream (rluethi, 17:10:05)
    1. epicslide doesn't build on OS X. We need to stay with landslide for the time being (which means no PDF generation). (rluethi, 17:13:32)
    2. ACTION: sarob will try to get upstream material merged soonish. (rluethi, 17:16:09)
    3. https://review.openstack.org/#/c/100999/ (rluethi, 17:18:29)

  3. testing (rluethi, 17:21:08)
  4. infrastructure (rluethi, 17:28:19)
    1. training-guides team mark low-hanging-fruits for easy bugs (dbite, 17:28:41)

  5. misc (rluethi, 17:37:06)
    1. ACTION: sayali will create a patch to help us evaluate impress.js as a possible alternative to landslide. (rluethi, 17:44:28)


Meeting ended at 17:45:19 UTC (full logs).

Action items

  1. sarob will try to get upstream material merged soonish.
  2. sayali will create a patch to help us evaluate impress.js as a possible alternative to landslide.


People present (lines said)

  1. rluethi (61)
  2. dbite (58)
  3. matjazp (27)
  4. sarob_ (15)
  5. sayali_ (11)
  6. MeganR (5)
  7. reed (5)
  8. openstack (3)
  9. agentleone (1)


Generated by MeetBot 0.1.4.