#openstack-meeting: trainers

Meeting started by sarob at 18:03:37 UTC (full logs).

Meeting summary

    1. salman will be covering compute and network chapters 5-8 with the slides he is working on (sarob, 18:38:54)
    2. ACTION: sarob come up with final test alternative like osbash mentoring session (sarob, 18:40:42)


Meeting ended at 18:48:18 UTC (full logs).

Action items

  1. sarob come up with final test alternative like osbash mentoring session


Action items, by person

  1. sarob
    1. sarob come up with final test alternative like osbash mentoring session


People present (lines said)

  1. sarob (66)
  2. Salman (17)
  3. faan-pg2 (8)
  4. openstack (3)
  5. faan-pg (2)


Generated by MeetBot 0.1.4.