#openstack-meeting-4: third-party

Meeting started by krtaylor at 15:01:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ThirdParty#4.2F1.2F15_1500_UTC (krtaylor, 15:03:42)

  1. Topics for discussion at Liberty summit in Vancouver (krtaylor, 15:04:15)
    1. ACTION: krtaylor will see about getting a design session for TPCIWG discussion (krtaylor, 15:05:59)
    2. https://etherpad.openstack.org/p/liberty-third-party-ci-working-group (krtaylor, 15:10:26)

  2. In-tree 3rd party ci solution (downstream-puppet) (krtaylor, 15:12:46)
    1. https://review.openstack.org/#/q/topic:downstream-puppet,n,z (krtaylor, 15:13:21)
    2. https://review.openstack.org/#/q/topic:downstream-puppet+owner:%22Ramy+Asselin+%253Cramy.asselin%2540hp.com%253E%22+status:open,n,z (asselin, 15:14:41)
    3. http://specs.openstack.org/openstack-infra/infra-specs/specs/openstackci.html (asselin, 15:16:09)

  3. Repo for third party tools (krtaylor, 15:20:28)
    1. https://wiki.openstack.org/wiki/ThirdPartyCIWorkingGroup#Third_Party_CI_System_Tools_Index (krtaylor, 15:23:37)

  4. monitoring dashboard (krtaylor, 15:24:45)
    1. https://review.openstack.org/#/c/135170/ (krtaylor, 15:25:36)

  5. Highlighting Third-Party CI Service (krtaylor, 15:29:17)
    1. http://support.citrix.com/article/CTX127395 (asselin, 15:36:48)
    2. https://review.openstack.org/#/c/168222/ (ctlaugh, 15:39:36)

  6. Open Discussion (krtaylor, 15:54:31)


Meeting ended at 15:59:01 UTC (full logs).

Action items

  1. krtaylor will see about getting a design session for TPCIWG discussion


Action items, by person

  1. krtaylor
    1. krtaylor will see about getting a design session for TPCIWG discussion


People present (lines said)

  1. krtaylor (78)
  2. ctlaugh (44)
  3. asselin (21)
  4. sweston (9)
  5. zz_ja| (7)
  6. openstack (3)
  7. mmedvede (2)
  8. patrickeast (2)


Generated by MeetBot 0.1.4.