#openstack-meeting: third-party

Meeting started by krtaylor at 18:00:45 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ThirdParty#Agenda_for_next_meeting (krtaylor, 18:02:45)

  1. Welcome & Reminder of OpenStack Mission (krtaylor, 18:03:03)
    1. The OpenStack Open Source Cloud Mission: to produce the ubiquitous Open Source Cloud Computing platform that will meet the needs of public and private clouds regardless of size, by being simple to implement and massively scalable. (krtaylor, 18:03:14)

  2. Review of previous week's open action items (krtaylor, 18:03:41)
    1. https://etherpad.openstack.org/p/ThirdPartyVotingTerms (krtaylor, 18:07:23)
    2. ACTION: discuss timeline for terms patch to third_party.rst sweston krtaylor (krtaylor, 18:10:46)
    3. https://review.openstack.org/#/q/status:open+project:openstack-infra/config+branch:master+topic:third-party,n,z (krtaylor, 18:11:48)

  3. Announcements (krtaylor, 18:13:41)
  4. OpenStack Program Items (krtaylor, 18:14:31)
  5. Deadlines & Deprecations (krtaylor, 18:16:42)
  6. Highlighting a Program or Gerrit Account (krtaylor, 18:17:35)
    1. https://etherpad.openstack.org/p/neutron-thirdparty-juno (mestery, 18:18:08)
    2. https://review.openstack.org/#/c/40296 (vjay, 18:23:31)
    3. http://125.22.100.252/Change_40296_PatchSet_24_2014-07-14_10_51_48/devstack/log_dest/logs/ is the full path for screen logs (pmanur, 18:26:51)
    4. https://review.openstack.org/#/c/102648/ (ignacio-Embrane, 18:32:31)

  7. Open Discussion (krtaylor, 18:53:36)
    1. ACTION: krtaylor to contact cinder for status/help meeting (krtaylor, 18:55:03)


Meeting ended at 18:57:06 UTC (full logs).

Action items

  1. discuss timeline for terms patch to third_party.rst sweston krtaylor
  2. krtaylor to contact cinder for status/help meeting


Action items, by person

  1. krtaylor
    1. discuss timeline for terms patch to third_party.rst sweston krtaylor
    2. krtaylor to contact cinder for status/help meeting
  2. sweston
    1. discuss timeline for terms patch to third_party.rst sweston krtaylor


People present (lines said)

  1. mestery (114)
  2. krtaylor (76)
  3. vjay (14)
  4. ignacio-Embrane (13)
  5. dane_leblanc (11)
  6. daya_k (10)
  7. sweston (7)
  8. fawadkhaliq (6)
  9. banix (6)
  10. lukego (6)
  11. luqas (4)
  12. pmanur (3)
  13. openstack (3)
  14. Youcef (1)
  15. kevinbenton (1)
  16. dougwig (1)
  17. sweston_ (1)
  18. asselin (1)
  19. aysyd (1)
  20. emagana (1)
  21. lyxus (1)


Generated by MeetBot 0.1.4.