#openstack-meeting: telemetry

Meeting started by gordc at 15:00:32 UTC (full logs).

Meeting summary

  1. recurring: roadmap items (new/old/blockers) https://wiki.openstack.org/wiki/Telemetry/RoadMap (gordc, 15:02:57)
  2. aodh topics (gordc, 15:05:29)
    1. https://review.openstack.org/#/c/257722/ (gordc, 15:06:20)
    2. https://review.openstack.org/#/c/284022/ (gordc, 15:06:44)
    3. ACTION: see if heat will allow aodhclient FFE (gordc, 15:11:18)

  3. ceilometer topics (gordc, 15:19:14)
  4. event bracketer transformer (gordc, 15:23:22)
    1. https://review.openstack.org/#/c/266488/ (gordc, 15:23:26)
    2. https://review.openstack.org/#/c/266488/5 perhaps we can start with instances only in Mitaka? (_nadya_, 15:26:59)

  5. gnocchi topics (gordc, 15:58:35)


Meeting ended at 16:00:09 UTC (full logs).

Action items

  1. see if heat will allow aodhclient FFE


People present (lines said)

  1. gordc (99)
  2. idegtiarov (21)
  3. r-mibu (19)
  4. ildikov (16)
  5. _nadya_ (16)
  6. sileht (7)
  7. liusheng (6)
  8. neelashah (3)
  9. openstack (3)
  10. llu-laptop (2)
  11. nijaba (1)
  12. liamji (1)
  13. ityaptin (1)


Generated by MeetBot 0.1.4.