#openstack-meeting: telemetry

Meeting started by gordc at 15:00:38 UTC (full logs).

Meeting summary

  1. roadmap items (new/old/blockers) https://wiki.openstack.org/wiki/Telemetry/RoadMap (gordc, 15:02:41)
  2. aodh topics (gordc, 15:04:18)
  3. aodh mandatory limits (gordc, 15:05:27)
    1. ACTION: backlog mongo/hbase to sql tool (gordc, 15:24:19)
    2. ACTION: prioritise db deprecation (gordc, 15:24:39)
    3. ACTION: adopt oslo.db for pagination/limits (gordc, 15:24:53)

  4. ceilometer topics (gordc, 15:27:06)
  5. gnocchi topics (gordc, 15:31:39)
  6. open discussion (gordc, 15:40:46)


Meeting ended at 15:42:57 UTC (full logs).

Action items

  1. backlog mongo/hbase to sql tool
  2. prioritise db deprecation
  3. adopt oslo.db for pagination/limits


People present (lines said)

  1. gordc (86)
  2. jd__ (26)
  3. _nadya_ (17)
  4. llu-laptop (9)
  5. sileht (8)
  6. ildikov (7)
  7. liusheng (5)
  8. openstack (3)
  9. idegtiarov (1)
  10. ityaptin (1)
  11. pradk (1)


Generated by MeetBot 0.1.4.