#openstack-meeting: telemetry

Meeting started by gordc at 15:01:28 UTC (full logs).

Meeting summary

  1. roadmap items (new/old/blockers) https://wiki.openstack.org/wiki/Telemetry/RoadMap (gordc, 15:02:15)
  2. aodh topics (gordc, 15:08:59)
    1. https://review.openstack.org/239312 (llu-laptop, 15:12:41)
    2. https://review.openstack.org/258163 (llu-laptop, 15:12:51)
    3. ACTION: release aodhclient next week when gnocchi rules are in (gordc, 15:19:21)
    4. ACTION: delay event multi-worker (gordc, 15:19:30)

  3. ceilometer topics (gordc, 15:19:38)
    1. https://review.openstack.org/#/c/209799/ (llu-laptop, 15:25:23)

  4. gnocchi topics (gordc, 15:33:09)
  5. open discussion (gordc, 15:38:31)


Meeting ended at 15:56:01 UTC (full logs).

Action items

  1. release aodhclient next week when gnocchi rules are in
  2. delay event multi-worker


People present (lines said)

  1. gordc (91)
  2. llu-laptop (24)
  3. ildikov (15)
  4. _nadya_ (8)
  5. r-mibu (7)
  6. ityaptin (7)
  7. EmilienM (6)
  8. liusheng (6)
  9. jd__ (4)
  10. pradk (4)
  11. openstack (3)
  12. cdent (2)
  13. sileht (1)
  14. achatterjee_ (1)
  15. zqfan (1)
  16. idegtiarov_ (1)


Generated by MeetBot 0.1.4.