#openstack-meeting: telemetry

Meeting started by gordc at 15:00:24 UTC (full logs).

Meeting summary

  1. roadmap items (new/old/blockers) https://wiki.openstack.org/wiki/Telemetry/RoadMap (gordc, 15:02:35)
    1. https://github.com/openstack/python-aodhclient (gordc, 15:08:02)
    2. https://review.openstack.org/#/c/244007 #link https://review.openstack.org/#/c/243841/ (_nadya_, 15:12:57)
    3. ACTION: remember to create item for austin summit re: ceilometer api (gordc, 15:18:24)

  2. virtual midcycle? (gordc, 15:24:54)
  3. how to represent gnocchi alarms in client (gordc, 15:29:46)
  4. ceilometer topics (gordc, 15:45:46)
  5. gnocchi topics (gordc, 15:49:51)
  6. open discussion (gordc, 15:52:26)


Meeting ended at 16:00:24 UTC (full logs).

Action items

  1. remember to create item for austin summit re: ceilometer api


People present (lines said)

  1. gordc (116)
  2. _nadya_ (32)
  3. ildikov (26)
  4. llu-laptop (21)
  5. liusheng (15)
  6. pradk (10)
  7. sileht (8)
  8. jd__ (8)
  9. openstack (3)
  10. peristeri (2)
  11. zqfan (2)
  12. cdent (1)
  13. Qiming (1)


Generated by MeetBot 0.1.4.