14:05:28 <sgordon> #startmeeting telcowg
14:05:29 <openstack> Meeting started Wed Mar  2 14:05:28 2016 UTC and is due to finish in 60 minutes.  The chair is sgordon. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:30 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:05:32 <openstack> The meeting name has been set to 'telcowg'
14:05:42 <sgordon> #link https://etherpad.openstack.org/p/nfv-meeting-agenda
14:05:45 <sgordon> #topic roll call
14:05:47 <sgordon> sorry folks
14:05:51 <sgordon> running a bit behind here today
14:05:53 <cloudon> hi
14:06:00 <dronshaw> hey there
14:06:00 <cloudon> know the feeling...
14:06:45 <sgordon> #topic user story updates
14:07:04 <sgordon> so i mentioned last week there were some updates out of the product wg midcycle to the template
14:07:14 <sgordon> but from this weeks meeting not sure it's been decided how to apply them
14:07:31 <sgordon> i think everything we had submitted is now merged incl. cloudon's edits after some initial gerrit confusion?
14:07:40 <cloudon> yup, think so
14:08:50 <sgordon> specifically im referring to this AI from the notes:
14:08:51 <sgordon> AR: Adjust workflow and repo folder structure for new process - Proposed
14:08:51 <sgordon> Change: Remove Draft folder. The User Story discussion/review happens via
14:08:52 <sgordon> Gerrit thru comments and discussion. When there is agreement on the User
14:08:52 <sgordon> Story, the user story is merged into Proposed.
14:08:57 <sgordon> #link http://lists.openstack.org/pipermail/product-wg/2016-February/000967.html
14:09:03 <sgordon> shamail, are you around?
14:09:36 <sgordon> ah here we go
14:09:39 <sgordon> #link http://git.openstack.org/cgit/openstack/openstack-user-stories/commit/?id=9d753e6b6214edc89c1a854db8bd8da296f5a444
14:10:25 <sgordon> that last link appears to be the template updates
14:10:39 <sgordon> unclear what the plan is with regards to already merged items
14:11:10 <sgordon> i think they need to be re-proposed against proposed folder
14:11:14 <sgordon> i can probably take that AI
14:11:55 <cloudon> I could probably try it and screw up gerrit again if it would help...?
14:12:05 <sgordon> sure let's divide and conquer again
14:12:16 <sgordon> it's good to learn anyway
14:12:28 <cloudon> OK, will do.  Will try to add the vIMS one at the same time.
14:13:13 <sgordon> #action sgordon to email product work group to confirm process for updating existing proposals with mid-cycle changes
14:13:29 <sgordon> #action sgordon to follow this process for complex instance placement
14:13:39 <sgordon> #action cloudon to follow while proposing vIMS
14:13:52 <sgordon> and i will take sec segregation as well for this?
14:13:58 <sgordon> or do you want to try with it?
14:14:27 <cloudon> happy for you to take it
14:14:32 <sgordon> ack
14:14:39 <sgordon> #action sgordon to follow this process for security segregation
14:15:14 <sgordon> i also want to follow up with the product folks the process for prioritizing feeding things into newton
14:15:32 <sgordon> i would like to try and break off some of the gaps to try and make some more progress on implementation
14:17:14 <sgordon> #action sgordon to follow up on product work group prioritization / implementation process and report back
14:18:13 <sgordon> #topic other discussion
14:18:24 <dronshaw> sgordon/cloudon: new to the working group, but let me know where I may be able to assist either of you :D
14:18:26 <sgordon> do folks have anything else they would like to discuss?
14:18:34 <sgordon> dronshaw, for sure
14:18:45 <sgordon> dronshaw, do you have any particular use cases that are of more interest to you?
14:19:13 <sgordon> the list currently in the product wg drafts area is here:
14:19:15 <sgordon> #link http://git.openstack.org/cgit/openstack/openstack-user-stories/tree/user-stories/draft
14:19:19 <dronshaw> not necessarily, just trying to get a feel for the group and assist where i can
14:19:29 <sgordon> obviously only some of those are telco related as they have a broader focus
14:19:53 <dronshaw> perhaps it would be best for me to review the drafts and reach out to either of you at a later time :D
14:20:28 <sgordon> ok np :)
14:21:03 <sgordon> thanks all for your time!
14:21:05 <sgordon> #endmeeting