14:03:24 <sgordon> #startmeeting telcowg
14:03:24 <openstack> Meeting started Wed Feb 24 14:03:24 2016 UTC and is due to finish in 60 minutes.  The chair is sgordon. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:25 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:29 <openstack> The meeting name has been set to 'telcowg'
14:03:29 <sgordon> #link https://etherpad.openstack.org/p/nfv-meeting-agenda
14:03:32 <sgordon> #roll call
14:03:40 * sgordon guess regulars are likely at MWC...
14:04:25 <dronshaw> \
14:05:37 <sgordon> dronshaw, howdy
14:05:52 <sgordon> #topic updates from product-wg mid-cycle
14:06:08 <sgordon> a couple of updates to product wg process that are relevant for this group
14:06:30 <sgordon> #action sgordon Update your user stories to reflect the Appropriate roles; Review in the PWG team meeting
14:06:34 <sgordon> #action cloudon Update your user stories to reflect the Appropriate roles; Review in the PWG team meeting
14:06:48 <sgordon> #info more info being added to default template on this
14:07:25 <sgordon> #info repo and folder structure being adjusted for new/updated process - user stories will be submitted directly to 'proposed' folder in future
14:07:38 <sgordon> aim of the above being to capture all discussion in gerrit
14:07:41 <sgordon> pre-merge
14:09:07 <sgordon> #topic other discussion
14:09:23 <sgordon> i dont have a heap more beyond the above as i havent completed said updates to my own submissions yet :)
14:10:02 <dronshaw> fine by me :) seems you said most are likely at MWC. correct sgordon?
14:10:10 <sgordon> im actually not
14:10:13 <sgordon> but basically everyone else is
14:10:14 <sgordon> lol
14:10:35 <dronshaw> well I wish I were in Barcelona as well!
14:10:43 <srwilkers> that would be nice ;)
14:12:36 <sgordon> well, there is always the openstack summit ;)
14:12:48 <sgordon> ok on that basis i will call it for today
14:12:49 <dronshaw> i’ll be there :) couple months away
14:12:58 <dronshaw> sounds great, see ya next week
14:13:03 <sgordon> thanks all for your time
14:13:05 <sgordon> #end meeting
14:13:08 <sgordon> #endmeeting