14:02:42 <sgordon> #startmeeting telcowg
14:02:42 <openstack> Meeting started Wed Jan 27 14:02:42 2016 UTC and is due to finish in 60 minutes.  The chair is sgordon. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:43 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:46 <openstack> The meeting name has been set to 'telcowg'
14:02:51 <sgordon> #link https://etherpad.openstack.org/p/nfv-meeting-agenda
14:02:54 <sgordon> #topic roll call
14:03:08 <sgordon> any folks for telco/nfv working group? speak now or forever hold your peace!
14:03:16 <serverascode> I'm here :)
14:03:17 <gjayavelu> hi
14:03:35 <sgordon> alrighty then :)
14:03:47 * sgordon waves to cloudon
14:03:59 <sgordon> #topic updates on product working group integration
14:04:05 <cloudon> waves back...
14:04:14 <sgordon> #info Security segregation proposal updated based on feedback
14:04:21 <sgordon> #link https://review.openstack.org/#/c/269874/
14:04:46 <sgordon> cloudon, any luck with session border control?
14:05:24 <sgordon> #info sgordon to propose complex instance placement moved to "proposed" from "draft"
14:05:26 <sgordon> #link http://git.openstack.org/cgit/openstack/openstack-user-stories/tree/user-stories/draft/complex_instance_placement.rst
14:05:48 <cloudon> Kinda.  Have converted the text, but struggling with git this morning (more accuratley, Windows & VirtualBox) so not uploaded it yet, and had some questions on the tracker file yuo might be able to help with
14:06:13 <cloudon> #link https://github.com/openstack/openstack-user-stories/blob/master/HACKING.rst
14:06:15 <sgordon> ahh yes
14:06:24 <sgordon> that is a relatively new addition
14:06:26 <cloudon> Says this: Save the tracker file (with as much information as you are able to provide) in the "trackers" directory using the same unique name as the user-story but ending with a .json extension
14:06:49 <cloudon> Sample one just says "status":"todo"
14:06:53 <sgordon> hrm yeah
14:06:55 <cloudon> What's meant to go in it?
14:06:57 <sgordon> i would ignore for now
14:07:02 <cloudon> ignore = good
14:07:04 <sgordon> there was a proposal for format bouncing around
14:07:09 <sgordon> but doesnt seem like it's final yet
14:07:49 <sgordon> #link https://review.openstack.org/#/c/265998/
14:08:09 <cloudon> OK, so just keep the basic "todo" and submit?
14:08:22 <sgordon> i would just leave the file out
14:08:34 <cloudon> ok, will do
14:08:42 <sgordon> i am adding a comment on the review of the tracking template proposal (above) to note that it needs to be made clearer
14:08:53 <sgordon> (read: they need to include an update of HACKING.rst to point to the right thing)
14:10:14 <sgordon> ok comment added
14:10:18 <sgordon> thanks for highlighting that
14:10:18 <cloudon> ta
14:10:40 <sgordon> #action cloudon to proceed with proposing SBC without .json file
14:10:57 <sgordon> #info sgordon commented on json format proposal highlighting need to also clarify hacking docs
14:11:08 <sgordon> #topic mid-cycle
14:11:17 <sgordon> #link http://lists.openstack.org/pipermail/openstack-operators/2016-January/009376.html
14:11:31 <sgordon> someone noted that i did not in fact propose an nfv/telcowg session at the ops mid-cycle
14:11:47 <serverascode> that was me btw
14:12:01 <sgordon> main reason being that we have had such sessions at pretty much all the mid-cycles going back a ways, and also it didn't seem like we had a lot of folks attending
14:12:19 <sgordon> i would still encourage people to respond on that thread if they want to have a BoF or hallway meetup
14:12:36 <sgordon> i wont be at the event but i believe we are sending some other folks
14:13:49 <sgordon> #info respond to openstack-operators thread "[Openstack-operators] [telcowg][nvf][midcycle] Manchester ops nfv" if interested in nfv/telco BOF at ops mid-cycle
14:13:57 <sgordon> #topic austin summit
14:14:12 <sgordon> in a similar vein, submissions are still open for austin
14:14:25 <sgordon> working group sessions are being run through the "normal" submission process this time
14:14:48 <sgordon> i have not requested a dedicated slot for this working group at this time because i reached out to the OPNFV folks and they were going to
14:15:12 <sgordon> (last time we effectively used the telcowg slot as a joint opnfv/telcowg meetup that was fairly freeform
14:15:19 <sgordon> any thoughts yay/nay?
14:16:05 <cloudon> doesn't seem that there's enough activity in this forum to justify something different from OPNFV
14:16:22 <sgordon> yeah
14:16:27 <sgordon> the main item of feedback last time
14:16:37 <sgordon> was that it was excellent just to have everyone in the same room talking
14:16:54 <sgordon> i figure that is just as easily achieved by joining in on the opnfv session
14:17:06 <sgordon> there will of course also be product wg sessions which will be relevant
14:17:09 <cloudon> (apart from those who physically couldn't get into the OPNFV session...)
14:17:12 <sgordon> since we are pushing the use cases through there
14:17:16 <sgordon> lol yes
14:17:22 <sgordon> apparently the venue is a bit larger again this time
14:17:24 <sgordon> we'll see
14:17:29 <cloudon> hurrah
14:17:45 <sgordon> :)
14:18:02 <sgordon> the working group space in tokyo was tight for every one i went to really
14:18:22 <sgordon> so not just because nfv was in the title ;)
14:18:42 <sgordon> #topic other business
14:18:55 <sgordon> i dont have anything further at this time
14:18:59 <sgordon> does anyone else?
14:19:04 <cloudon> Was interested to see the OpenSTack Foundation white paper on NFV this week
14:19:49 <serverascode> that was read a lot at my workplace
14:19:57 <cloudon> Thought it made the case well.  Interested in the very strong OPNFV steer.
14:21:03 <sgordon> yes, as you can probably tell from the attributions there was a very wide net of contributors
14:22:06 <cloudon> Should we read it as OpenStack endorsing all the OPNFV projects?
14:22:15 <sgordon> i wouldn't :)
14:22:30 <sgordon> i would read it more as OpenStack endorsing working with OPNFV to try and address NFV use cases
14:23:02 <sgordon> obviously some opnfv requirements projects are more directly aligned with openstack development direction/velocity than others
14:23:33 <sgordon> and of course there are other opnfv projects that relate to other components outside openstack :)
14:25:06 <cloudon> Makes sense.  My worry when reading it was people might think e.g. "OK, so this is OpenStack telling me Doctor is the way people should monitor and manage their (NFV or other) cloud".
14:26:24 <sgordon> i believe what kathy was trying to capture was more of a "this is a cross section of all the things happening in this area across the different groups"
14:26:48 <sgordon> and doctor came up in particular because they have successfully merged features required by that use case to e.g. nova
14:27:13 <cloudon> OK - sounds like I was reading too much into it
14:28:50 <sgordon> np hope that helps
14:28:57 <sgordon> anything else folks?
14:29:18 <cloudon> not from me - will get back to fighting VirtualBox
14:29:33 <serverascode> nope
14:30:06 <sgordon> aight
14:30:06 <sgordon> thanks all
14:30:10 <sgordon> #endmeeting