#openstack-meeting-alt: telcowg

Meeting started by sgordon at 14:00:17 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon, 14:00:24)

  1. roll call (sgordon, 14:00:29)
  2. OpenStack Summit working session readout (sgordon, 14:03:34)
    1. https://etherpad.openstack.org/p/TYO-telcowg (sgordon, 14:03:41)
    2. Session Border Controller (sgordon, 14:04:14)
    3. Adding BGP based IP VPNs attachment use case (sgordon, 14:04:19)
    4. https://review.openstack.org/171680 (sgordon, 14:04:25)

  3. Virtual IMS core Complex soft (anti-)affinity policies status (sgordon, 14:08:42)
    1. https://review.openstack.org/#/c/224325/ (sgordon, 14:08:47)
    2. ACTION: sgordon to take future of backlog for nova to the -dev list (sgordon, 14:10:20)

  4. Future approach (sgordon, 14:12:53)
    1. Number of cores taking other roles and stepping down. (sgordon, 14:13:00)
    2. Lack of quorum (core is now Steve, Daniel, Yuriy once Anthony steps away) (sgordon, 14:13:05)
    3. Consider pushing use cases into openstack-userstories via product working group (sgordon, 14:13:11)
    4. Feedback that service providers still want an interface to the community - need to determine if this is it in current form, or should be realigned with the user committee (sgordon, 14:13:21)
    5. https://wiki.openstack.org/wiki/ProductTeam (sgordon, 14:19:23)
    6. http://git.openstack.org/cgit/openstack/openstack-user-stories/tree/user-stories/draft (sgordon, 14:20:59)


Meeting ended at 14:44:01 UTC (full logs).

Action items

  1. sgordon to take future of backlog for nova to the -dev list


Action items, by person

  1. sgordon
    1. sgordon to take future of backlog for nova to the -dev list


People present (lines said)

  1. sgordon (98)
  2. cloudon (32)
  3. wznoinsk (10)
  4. openstack (3)
  5. tvvcox (1)


Generated by MeetBot 0.1.4.