#openstack-meeting-alt: telcowg

Meeting started by sgordon at 14:01:40 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon, 14:01:52)

  1. roll call (sgordon, 14:01:55)
  2. actions from last week (sgordon, 14:03:42)
    1. sgordon was to email nova/neutron developers about reviewing SBC use case (sgordon, 14:03:53)
    2. ACTION: sgordon to email nova/neutron developers about reviewing SBC use case (sgordon, 14:04:17)
    3. cloudon was to handle raising a backlog spec or RFE bug for disabling connection tracking (sgordon, 14:04:50)
    4. cloudon has raised this as https://bugs.launchpad.net/neutron/+bug/1506076 (sgordon, 14:05:15)

  3. reviews (sgordon, 14:07:06)
    1. Need another +2 on this housekeeping change from infra: https://review.openstack.org/#/c/225904/ (sgordon, 14:07:16)
    2. ACTION: sgordon to email core team about infra housekeeping change (sgordon, 14:07:53)
    3. affinity gap draft backlog spec at https://review.openstack.org/#/c/224325/ has received limited feedback (sgordon, 14:08:17)
    4. ACTION: sgordon to integrate cloudon's feedback and bump the spec (sgordon, 14:08:31)
    5. https://review.openstack.org/#/c/212504/ (sgordon, 14:12:42)
    6. https://review.openstack.org/#/c/183837/ (sgordon, 14:16:28)

  4. Tokyo working group plan of action (sgordon, 14:17:15)
    1. https://launchpad.net/kingbird (sgordon, 14:21:29)
    2. ACTION: sgordon to email openstack-dev, openstack-operators, and opnfv-tech-discuss with draft tokyo session plan (sgordon, 14:24:37)


Meeting ended at 14:25:54 UTC (full logs).

Action items

  1. sgordon to email nova/neutron developers about reviewing SBC use case
  2. sgordon to email core team about infra housekeeping change
  3. sgordon to integrate cloudon's feedback and bump the spec
  4. sgordon to email openstack-dev, openstack-operators, and opnfv-tech-discuss with draft tokyo session plan


Action items, by person

  1. cloudon
    1. sgordon to integrate cloudon's feedback and bump the spec
  2. openstack
    1. sgordon to email openstack-dev, openstack-operators, and opnfv-tech-discuss with draft tokyo session plan
  3. sgordon
    1. sgordon to email nova/neutron developers about reviewing SBC use case
    2. sgordon to email core team about infra housekeeping change
    3. sgordon to integrate cloudon's feedback and bump the spec
    4. sgordon to email openstack-dev, openstack-operators, and opnfv-tech-discuss with draft tokyo session plan


People present (lines said)

  1. sgordon (60)
  2. cloudon (14)
  3. openstack (5)


Generated by MeetBot 0.1.4.