#openstack-meeting-alt: telcowg

Meeting started by sgordon at 14:01:09 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon, 14:01:20)

  1. roll call (sgordon, 14:01:25)
  2. operators mid-cycle (sgordon, 14:02:07)
  3. tokyo (sgordon, 14:04:08)
    1. working group rooms for tokyo available, need to be booked by 24th (sgordon, 14:04:52)
    2. https://wiki.openstack.org/wiki/Sprints/Product_WGLibertySprint (sgordon, 14:05:40)
    3. currently thinking 1 x 40 min session in a 30 person room as a focused working session (sgordon, 14:10:54)
    4. ACTION: sgordon to block a slot with the organizers (sgordon, 14:11:17)

  4. open reviews (sgordon, 14:14:40)
    1. https://review.openstack.org/#/q/status:open+project:stackforge/telcowg-usecases,n,z (sgordon, 14:15:18)
    2. https://review.openstack.org/#/c/178347/ (sgordon, 14:18:06)
    3. https://review.openstack.org/#/c/176301/ (sgordon, 14:19:53)
    4. Use BGP use case as a "guinea pig", turn into RFEs/backlog (sgordon, 14:30:19)
    5. Also consider the Affinity gap from the IMS use case for a Nova backlog item (sgordon, 14:34:05)

  5. use case reviews - SFC (sgordon, 14:40:22)
    1. https://review.openstack.org/169201 (sgordon, 14:40:30)
    2. SFC conversation may need to be briefer and / or discussion moved to broader group (sgordon, 14:49:18)
    3. https://bugs.launchpad.net/neutron/+bug/1460222 (sgordon, 14:50:38)
    4. https://github.com/openstack/networking-sfc (sgordon, 14:50:54)

  6. use case reviews - Add initial VNF bring-up usecase (sgordon, 14:52:02)
    1. https://review.openstack.org/190080 (sgordon, 14:52:08)
    2. https://review.openstack.org/#/c/190080/ (adrian-hoban_, 14:52:13)
    3. https://blueprints.launchpad.net/nova/+spec/metadata-service-network-info (sgordon, 14:59:12)
    4. question of whether some gaps manifesting in VM instantiation are addressed by this BP (sgordon, 14:59:33)
    5. Topic is relevant but needs to focus on openstack gaps rather than requirements for VNFs themselves (sgordon, 15:00:02)


Meeting ended at 15:01:16 UTC (full logs).

Action items

  1. sgordon to block a slot with the organizers


Action items, by person

  1. sgordon
    1. sgordon to block a slot with the organizers


People present (lines said)

  1. sgordon (96)
  2. adrian-hoban_ (20)
  3. aveiga (9)
  4. cloudon (9)
  5. jaypipes (4)
  6. openstack (4)
  7. adrian-hoban (2)
  8. uvirtbot (2)


Generated by MeetBot 0.1.4.