19:00:09 <sgordon> #startmeeting telcowg
19:00:10 <openstack> Meeting started Wed May 13 19:00:09 2015 UTC and is due to finish in 60 minutes.  The chair is sgordon. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:11 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:00:13 <openstack> The meeting name has been set to 'telcowg'
19:00:15 <sgordon> #link https://etherpad.openstack.org/p/nfv-meeting-agenda
19:00:23 <sgordon> #topic roll call
19:00:28 <sgordon> 'o,
19:00:38 <aveiga> o/
19:00:43 <sgordon> hoping for short and sharp today ;)
19:00:45 <beagles> o/
19:01:04 <aveiga> no argument here; the scheduling won't fix itself
19:01:07 <sgordon> #topic YVR summit agenda
19:01:14 <sgordon> #link https://etherpad.openstack.org/p/YVR-ops-telco
19:01:26 <sgordon> i intend to email this out to the ops list late tonight
19:01:42 <sgordon> but i have roughly broken the session down as previously discussed
19:02:02 <sgordon> 9am - 9:40 discuss process stuff - review what we're doing and how we plan to do it in future
19:02:05 <aveiga> +1, looks good to me but someone else must approve
19:02:11 <sgordon> 9:50 - 10:30 break into separate groups
19:02:16 <sgordon> indeed, hence the email
19:02:49 <sgordon> to confuse folks there is also this item on the conf schedule:
19:02:50 <sgordon> http://libertydesignsummit.sched.org/event/91f840a20957fe6dcc6d6281db6de7f7
19:03:17 <sgordon> this is not the actual working group session, it is a session where i was asked to tell OPNFV folk about the working group and how to work with it
19:03:41 <sgordon> anyone who wants to is more than welcome to attend and help me try drive that somewhere useful
19:03:52 <sgordon> it's intended to be more of a discussion than anything
19:03:55 <sgordon> (read: no slides)
19:04:24 <sgordon> cloudon, we were discussing https://etherpad.openstack.org/p/YVR-ops-telco for next week
19:04:47 <cloudon> thanks, missed opening due to pidgin incompetence
19:05:09 <sgordon> np
19:06:04 <sgordon> i will send it out to the list for further comment
19:06:27 <sgordon> the only other thing i had on the agenda, recognizing that attendance would probably be light today
19:06:33 <sgordon> is obviously no irc meeting next week
19:06:40 <sgordon> #link https://etherpad.openstack.org/p/YVR-ops-telco
19:06:55 <sgordon> #info no IRC meeting next week (20th May 2015)
19:07:06 <cloudon> Steve, for the OPNFV meeting are you wanting to discuss the use cases?
19:07:07 <sgordon> #action sgordon to email session plan to ops list
19:07:31 <cloudon> I can't make Vancouver in person but colleague is going who's involved with OPNFV and can talk about the use cases I've submitted
19:07:44 <sgordon> for opnfv my main point of discussion will be trying to ensure that we are using a common format/process
19:08:06 <sgordon> and highlighting some of the reasons this group formed in the first place, which will also impact opnfv
19:08:07 <cloudon> right, so stressing the importance of OPNFV submitting use cases to this group?
19:08:11 <sgordon> yeah
19:08:18 <sgordon> and how to interact with the dev community
19:08:19 <cloudon> cool
19:08:37 <sgordon> i will be suggesting design summit 101 that thierry runs is probably mandatory attendance for the technical people
19:09:01 <sgordon> we'll dive into specifics of use cases in the wednesday working session
19:09:13 <sgordon> so if you have people coming then please do recommend they join us
19:09:24 <cloudon> ok, makes sense & they are coming
19:09:55 <sgordon> looking now for the opnfv session i only have 30 mins and will be standing between them and the booth crawl
19:10:05 <sgordon> so will probably not get much time to get specific there
19:10:21 <sgordon> alright
19:10:26 <sgordon> that's all i have for today
19:10:30 <sgordon> #topic other business
19:11:16 <cloudon> had a look at your end-to-end workflow - looks good
19:11:31 <cloudon> added some minor comments
19:11:54 <sgordon> it's getting there, and thanks, hoping to get some time to update again in the next day or so
19:14:24 <sgordon> ok!
19:14:25 <sgordon> thanks all
19:14:28 <sgordon> #endmeeting