#openstack-meeting-alt: telcowg

Meeting started by sgordon at 14:00:56 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon, 14:01:21)

  1. roll call (sgordon, 14:01:23)
  2. vancouver summit (sgordon, 14:02:09)
    1. https://etherpad.openstack.org/p/YVR-ops-meetup (sgordon, 14:02:42)
    2. Iben Rodriguez from spirent - #opnfv (iben, 14:09:53)
    3. Need to define process for taking merged use cases to the next step, gap definition, design, implementation (sgordon, 14:10:20)
    4. Options include a) raise a bug under telcowg area for each gap, linking back to use cases, while BP is being drafted b) Filing directly in core projects with telco tag (for bugs) or telco- prefix (for blueprints) (sgordon, 14:11:13)
    5. https://review.openstack.org/#/q/project:stackforge/telcowg-usecases,n,z (aveiga, 14:12:10)
    6. telcowg project would not be used to file/stage blueprints themselves, simply to track "gap X exists that relates to use cases Y, Z and needs a blueprint to resolve" (sgordon, 14:15:09)

  3. vancouver summit - design summit (sgordon, 14:16:03)
    1. https://wiki.openstack.org/wiki/Summit/Planning (sgordon, 14:16:27)
    2. ACTION: sgordon to update YVR ops summit proposal (sgordon, 14:24:12)

  4. OPNFV day (sgordon, 14:36:35)
    1. https://openstacksummitmay2015vancouver.sched.org/event/dbd2188f366a132cd38bd3e3811cb338#.VSUdI-TofCE (sgordon, 14:37:23)

  5. use cases (sgordon, 14:45:40)
    1. https://review.openstack.org/#/q/status:open+project:stackforge/telcowg-usecases,n,z (sgordon, 14:45:58)
    2. https://review.openstack.org/#/c/163399/ (sgordon, 14:47:54)
    3. Need to create pod discussions once the etherpads for them open for topics that may not quite fit into a design session mold (sgordon, 14:55:02)
    4. ACTION: HKirksey to look at allocating some time in OPNFV day for additional telco working group time to look at actionable gaps for existing use cases (sgordon, 14:59:59)
    5. need to ensure design session representation (sgordon, 15:06:15)


Meeting ended at 15:06:17 UTC (full logs).

Action items

  1. sgordon to update YVR ops summit proposal
  2. HKirksey to look at allocating some time in OPNFV day for additional telco working group time to look at actionable gaps for existing use cases


Action items, by person

  1. HKirksey
    1. HKirksey to look at allocating some time in OPNFV day for additional telco working group time to look at actionable gaps for existing use cases
  2. sgordon
    1. sgordon to update YVR ops summit proposal


People present (lines said)

  1. sgordon (159)
  2. aveiga (36)
  3. dneary (30)
  4. bryan_att (18)
  5. adrian-hoban (15)
  6. vks (8)
  7. margaret__ (7)
  8. HKirksey (7)
  9. iben (3)
  10. jaypipes (3)
  11. openstack (3)
  12. cloudon1 (2)
  13. ian_ott (2)
  14. matrohon (1)
  15. amitry (1)
  16. dcw (1)


Generated by MeetBot 0.1.4.