#openstack-meeting-alt: telcowg

Meeting started by sgordon at 14:01:19 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon, 14:01:28)

  1. roll call (sgordon, 14:01:50)
  2. action items from last week (sgordon, 14:03:07)
    1. mkoderer was to define scope of OpenStack HA use case clearly (sgordon, 14:03:25)
    2. sgordon was to request git repo via infra (sgordon, 14:03:55)
    3. sgordon to request git repo via infra (sgordon, 14:04:04)
    4. https://review.openstack.org/#/c/152940/1 (sgordon, 14:04:46)
    5. https://wiki.openstack.org/wiki/TelcoWorkingGroup/UseCases#Reviewing_Use_Cases (sgordon, 14:05:14)
    6. ACTION: sgordon, adrian-hoban, cloudon, ian_ott, vks to review SBC use case and leave comments in Gerrit https://review.openstack.org/#/c/152940/1 (sgordon, 14:13:18)

  3. Nova FFE request for libvirt vhostuser (sgordon, 14:14:39)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-February/056312.html (sgordon, 14:17:12)
    2. Nova vhostuser FFE request requires support (sgordon, 14:17:27)

  4. sr-iov ci (sgordon, 14:18:28)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-February/056583.html (sean-k-mooney, 14:19:55)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-February/056583.html (sgordon, 14:20:10)
    3. Adrian provided SR-IOV/NFV CI update to M/L and will have someone attending Nova meeting next week. (sgordon, 14:21:25)
    4. https://review.openstack.org/#/q/topic:bp/ml2-ovs-portsecurity,n,z (sgordon, 14:27:03)

  5. repo naming (sgordon, 14:30:58)
    1. repo name will be telcowg-usecases (sgordon, 14:40:58)
    2. ACTION: mkoderer and sgordon to work together on LP and repo creation (sgordon, 14:42:47)

  6. other discussion (sgordon, 14:42:51)
    1. cloudon flagged some comments on orchestration @ https://etherpad.openstack.org/p/telco_orchestration (sgordon, 14:45:19)
    2. https://etherpad.openstack.org/p/telcowg-usecase-openstack-ha (sgordon, 14:50:10)
    3. ACTION: mkoderer to continue working on HA use case (sgordon, 14:50:29)


Meeting ended at 14:53:10 UTC (full logs).

Action items

  1. sgordon, adrian-hoban, cloudon, ian_ott, vks to review SBC use case and leave comments in Gerrit https://review.openstack.org/#/c/152940/1
  2. mkoderer and sgordon to work together on LP and repo creation
  3. mkoderer to continue working on HA use case


Action items, by person

  1. adrian-hoban
    1. sgordon, adrian-hoban, cloudon, ian_ott, vks to review SBC use case and leave comments in Gerrit https://review.openstack.org/#/c/152940/1
  2. cloudon
    1. sgordon, adrian-hoban, cloudon, ian_ott, vks to review SBC use case and leave comments in Gerrit https://review.openstack.org/#/c/152940/1
  3. ian_ott
    1. sgordon, adrian-hoban, cloudon, ian_ott, vks to review SBC use case and leave comments in Gerrit https://review.openstack.org/#/c/152940/1
  4. openstack
    1. sgordon, adrian-hoban, cloudon, ian_ott, vks to review SBC use case and leave comments in Gerrit https://review.openstack.org/#/c/152940/1
  5. sgordon
    1. sgordon, adrian-hoban, cloudon, ian_ott, vks to review SBC use case and leave comments in Gerrit https://review.openstack.org/#/c/152940/1
    2. mkoderer and sgordon to work together on LP and repo creation
  6. vks
    1. sgordon, adrian-hoban, cloudon, ian_ott, vks to review SBC use case and leave comments in Gerrit https://review.openstack.org/#/c/152940/1


People present (lines said)

  1. sgordon (106)
  2. vks (19)
  3. adrian-hoban_ (14)
  4. aveiga (13)
  5. mkoderer_cloud (11)
  6. ijw (9)
  7. cloudon (8)
  8. pczesno (7)
  9. openstack (5)
  10. adrian-hoban (2)
  11. ian_ott (2)
  12. sean-k-mooney (1)
  13. wznoinsk (1)
  14. ralfT (1)
  15. ajo (1)
  16. amitry (1)
  17. gmatefi (1)
  18. beagles (1)
  19. dkusidlo (1)
  20. raul__ (1)


Generated by MeetBot 0.1.4.