22:00:25 <sgordon> #startmeeting telcowg
22:00:26 <openstack> Meeting started Wed Jan 21 22:00:25 2015 UTC and is due to finish in 60 minutes.  The chair is sgordon. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:00:27 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
22:00:30 <openstack> The meeting name has been set to 'telcowg'
22:00:34 <sgordon> hopefully this week i am in the right meeting room ;)
22:00:42 <sgordon> #link https://etherpad.openstack.org/p/nfv-meeting-agenda
22:00:47 <sgordon> #topic roll call
22:01:03 <cloudon> hi
22:01:04 <aveiga> hello
22:01:07 <gmatefi> hi
22:01:10 <sgordon> who is up and about for the telco working group
22:01:22 <sgordon> hi all
22:02:08 <sgordon> #topic action items from last week
22:02:29 <sgordon> amitry took an action on monitoring ops mid cycle signups
22:02:35 <sgordon> but afaik there is no registration page yet
22:02:45 <sgordon> so still nothing to do there, will carry it over
22:03:00 <sgordon> #action amitry to cross reference ops mid-cycle signups with telco wg participants to determine crossover
22:03:11 <sgordon> mkoderer, are you around?
22:04:04 <sgordon> i ask in the context of you volunteering yourself to write a multi-site use case
22:04:11 <sgordon> #action  mkoderer to take a stab at documenting use for multi-site
22:04:14 <sgordon> ok
22:04:17 <sgordon> #topic use cases
22:04:27 <sgordon> #link https://wiki.openstack.org/wiki/TelcoWorkingGroup/UseCases
22:04:39 <sgordon> so last week we endeavored to dive into the vIMS use case
22:04:57 <sgordon> on top of getting a bit off track at times it proved pretty difficult to collate feedback effectively live
22:05:29 <sgordon> so during the week i created etherpads with the idea that we might try and record feedback inline during the week, and then discuss
22:05:35 <ijw> o/
22:06:02 <sgordon> another suggestion was to go to gerrit for reviewing the use cases but i am really hesitant to do this due to the potential impact on non-developer input
22:06:20 <aveiga> sgordon: also, there's no specific repo for that
22:06:28 <sgordon> right, we would need a repo
22:06:31 <sgordon> (fun)
22:08:18 <sgordon> so i guess my thinking is, do we want to pick a use case and 'try again'
22:08:20 <sgordon> during the week
22:08:32 <sgordon> we could do vIMS again or attempt a different one
22:08:50 <sgordon> the idea being to use the etherpad to record the feedback instead of having it all unfold in the meeting :)
22:10:36 <ijw> o/
22:10:36 <sgordon> silence is violence
22:10:49 <sgordon> im going to suggest we take two and will take an action to email the list
22:11:09 <cloudon> am happy to give it a try this week with vIMS again
22:11:22 <sgordon> my suggestion is we try a do over on vIMS and pick up VPN instantiation as well to try
22:11:47 <cloudon> sounds good to me
22:12:29 <sgordon> ok
22:12:53 <sgordon> #action sgordon to email list suggesting review of vIMS and VPN instantiation use cases via etherpad
22:13:05 <sgordon> so the fun stuff
22:13:17 <sgordon> #topic Design and Implementation
22:13:55 <sgordon> so first things first, is anyone in attendance currently seeking a feature freeze exception
22:14:23 <sgordon> the work we had been regularly tracking had to the best of my knowledge already been approved, but looking for any outliers
22:15:10 <sgordon> ijw, do you have any updates from your side on current spec implementation work
22:15:36 <sgordon> there was one query on the list just before the meeting about virtio multi-queue
22:15:54 <sgordon> that spec is not approved but an FFE has been requested i need to check how likely that is to get picked up tho
22:16:01 <ijw> Got someone assigned to it recently, and I've not checked his progress so I can't give you a % complete or anything.  I also had a willing volunteer mail me about the MTU work so it may be possible to break things up there
22:16:20 <ijw> Seems late for a FFE to be approved.
22:16:28 <sgordon> yeah im not holding my breath
22:16:37 <sgordon> i think the deadline for nova is tomorrow
22:16:50 <sgordon> so will be sorted out one way or another in the meeting i expect
22:17:14 <sgordon> (nova meeting that is)
22:17:50 <sgordon> #link https://review.openstack.org/#/q/topic:bp/input-output-based-numa-scheduling,n,z
22:18:22 <sgordon> there is still an outstanding patch associated with PCIe locality but looks like it fails verification atm
22:18:40 <sgordon> i dont have anything else to add on this topic atm
22:18:54 <sgordon> #topic other business
22:19:10 <sgordon> as i mentioned in the opening no registration for the ops mid cycle yet that i have seen
22:19:21 <sgordon> anyone have another topic they would like to raise this week?
22:21:54 <sgordon> well then
22:21:56 <sgordon> on that note
22:22:01 <sgordon> #endmeeting