#openstack-tc: tc

Meeting started by JayF at 18:03:28 UTC (full logs).

Meeting summary

  1. Roll Call (JayF, 18:03:49)
  2. Follow up on tracked action items (JayF, 18:04:54)
    1. ACTION: JayF reach out to Tony and Elod about follow-up to unmaintained group email (JayF, 18:05:19)
    2. ACTION: JayF to email ML with a summary of gate ram issues and do a general call for assistance (JayF, 18:05:32)

  3. Gate Health Check (JayF, 18:06:42)
  4. Implementation of Unmaintained Branch Statuses (JayF, 18:09:05)
  5. Testing runtime for 2024.2 release (JayF, 18:21:46)
    1. https://review.opendev.org/c/openstack/governance/+/908862 (JayF, 18:21:51)

  6. Murano Inactivity, and inclusion Caracal release (JayF, 18:45:32)
    1. https://review.opendev.org/c/openstack/governance/+/908859/ (JayF, 18:45:42)
    2. ACTION: JayF to write resolution removing Murano from Caracal release (JayF, 18:57:37)


Meeting ended at 19:00:49 UTC (full logs).

Action items

  1. JayF reach out to Tony and Elod about follow-up to unmaintained group email
  2. JayF to email ML with a summary of gate ram issues and do a general call for assistance
  3. JayF to write resolution removing Murano from Caracal release


Action items, by person

  1. JayF
    1. JayF reach out to Tony and Elod about follow-up to unmaintained group email
    2. JayF to email ML with a summary of gate ram issues and do a general call for assistance
    3. JayF to write resolution removing Murano from Caracal release


People present (lines said)

  1. JayF (110)
  2. gmann (54)
  3. frickler (44)
  4. dansmith (33)
  5. fungi (9)
  6. rosmaita (7)
  7. jamespage (6)
  8. slaweq (5)
  9. spotz[m] (4)
  10. opendevmeet (3)
  11. clarkb (3)
  12. opendevreview (1)


Generated by MeetBot 0.1.4.