#openstack-tc: tc

Meeting started by JayF at 18:00:38 UTC (full logs).

Meeting summary

  1. Roll Call (JayF, 18:00:50)
    1. One absence indicated in the agenda: jamespage. (JayF, 18:01:40)

  2. Follow up on tracked action items (JayF, 18:04:48)
    1. spotz[m] to Look into updating https://docs.openstack.org/install-guide/openstack-services.html and report back to TC (JayF, 18:05:07)
    2. https://review.opendev.org/c/openstack/openstack-manuals/+/904293 (gmann, 18:06:01)

  3. Gate health check (JayF, 18:06:47)
  4. Leaderless Projects (JayF, 18:12:41)
    1. https://etherpad.opendev.org/p/2024.1-leaderless (JayF, 18:12:50)
    2. ACTION: slaweq to contact interested Monasca contributor privately to discuss options of OpenStack official vs unofficial governance (JayF, 18:48:54)
    3. ACTION: JayF to raise the larger issues of new contributor trust and project activity, along with this debate chat log, to the mailing list and larger community. (JayF, 18:49:21)
    4. ACTION: JayF to ensure Monasca has a dedicated agenda item for Jan 16 2024 meeting (JayF, 18:49:36)
    5. ACTION: gmann will contact eandersson privately on next steps for Senlin (JayF, 18:50:26)

  5. Implementation of Unmaintained Branch Statuses (JayF, 18:50:36)
  6. TC Charter Updates & OIF Bylaw Changes (JayF, 18:51:29)
  7. 2024.1 TC Tracker (JayF, 18:52:37)
    1. https://etherpad.opendev.org/p/tc-2024.1-tracker (JayF, 18:52:43)

  8. TripleO next steps (JayF, 18:53:43)
    1. https://opendev.org/openstack/governance/src/branch/master/reference/projects.yaml#L2784 (JayF, 18:55:21)


Meeting ended at 19:00:17 UTC (full logs).

Action items

  1. slaweq to contact interested Monasca contributor privately to discuss options of OpenStack official vs unofficial governance
  2. JayF to raise the larger issues of new contributor trust and project activity, along with this debate chat log, to the mailing list and larger community.
  3. JayF to ensure Monasca has a dedicated agenda item for Jan 16 2024 meeting
  4. gmann will contact eandersson privately on next steps for Senlin


Action items, by person

  1. gmann
    1. gmann will contact eandersson privately on next steps for Senlin
  2. JayF
    1. JayF to raise the larger issues of new contributor trust and project activity, along with this debate chat log, to the mailing list and larger community.
    2. JayF to ensure Monasca has a dedicated agenda item for Jan 16 2024 meeting
  3. slaweq
    1. slaweq to contact interested Monasca contributor privately to discuss options of OpenStack official vs unofficial governance


People present (lines said)

  1. JayF (93)
  2. gmann (66)
  3. fungi (29)
  4. slaweq (27)
  5. frickler (14)
  6. knikolla (10)
  7. dansmith (9)
  8. rosmaita (9)
  9. spotz[m] (6)
  10. opendevmeet (3)
  11. clarkb (1)


Generated by MeetBot 0.1.4.