#openstack-tc: tc

Meeting started by JayF at 18:00:27 UTC (full logs).

Meeting summary

  1. Roll call (JayF, 18:00:42)
    1. James Page has noted an absense for today's meeting. (JayF, 18:01:11)

  2. Follow up on tracked action items (JayF, 18:04:09)
    1. ACTION: JayF Before next video meeting, write up a short document on pros/cons of moving TC video meetings to jitsi-meet. (JayF, 18:04:35)
    2. knikolla research into keystone db usage in devstack will be topic at PTG next week (JayF, 18:05:52)
    3. slaweq reports Monasca team was nonresponsive to email; Monasca project was marked inactive by TC resolution earlier this week. (JayF, 18:07:21)
    4. https://meetings.opendev.org/irclogs/%23openstack-i18n/%23openstack-i18n.2023-10-13.log.html (rosmaita, 18:11:22)
    5. i18n team has to prioritize their tool migrations; discussion about how governance doc translation fits into that will happen at PTG (JayF, 18:12:18)

  3. Gate Health Check (JayF, 18:12:39)
    1. https://zuul.opendev.org/t/openstack/build/920b297afc9a43c08c4599460a1b0ab2/console is the error I'm talking about and elsewhere it complains about lxml (clarkb, 18:16:52)

  4. Leaderless projects (JayF, 18:24:07)
    1. https://etherpad.opendev.org/p/2024.1-leaderless (JayF, 18:24:41)

  5. PTG Reminder (JayF, 18:28:58)
    1. https://etherpad.opendev.org/p/tc-ptg-october-2023 (JayF, 18:29:09)
    2. TC Weekly Meeting next week cancelled due to PTG (JayF, 18:30:08)

  6. Open Discussion & Reviews (JayF, 18:38:17)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (JayF, 18:38:50)


Meeting ended at 18:57:10 UTC (full logs).

Action items

  1. JayF Before next video meeting, write up a short document on pros/cons of moving TC video meetings to jitsi-meet.


Action items, by person

  1. JayF
    1. JayF Before next video meeting, write up a short document on pros/cons of moving TC video meetings to jitsi-meet.


People present (lines said)

  1. JayF (85)
  2. gmann (32)
  3. dansmith (25)
  4. rosmaita (18)
  5. clarkb (11)
  6. slaweq (9)
  7. spotz[m] (6)
  8. opendevmeet (5)
  9. knikolla (2)
  10. frickler (1)


Generated by MeetBot 0.1.4.