18:00:54 <knikolla> #startmeeting tc
18:00:54 <opendevmeet> Meeting started Tue Aug  1 18:00:54 2023 UTC and is due to finish in 60 minutes.  The chair is knikolla. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:54 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:54 <opendevmeet> The meeting name has been set to 'tc'
18:01:12 <knikolla> #link https://us06web.zoom.us/j/87108541765?pwd=emlXVXg4QUxrUTlLNDZ2TTllWUM3Zz09#success
18:01:15 <rosmaita> ty
18:01:55 <knikolla> #topic Roll call
18:01:56 <knikolla> o/
18:02:04 <slaweq> o/
18:02:06 <gmann> o/
18:02:19 <rosmaita> o/
18:02:47 <dansmith> o/
18:03:03 <JayF> o/
18:03:07 <rosmaita> #link https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Next_Meeting
18:05:45 <knikolla> #topic follow up on past action items
18:05:56 <knikolla> #link https://review.opendev.org/c/openstack/project-team-guide/+/843457
18:07:42 <knikolla> #topic Release notes guidelines for SLURP/NON-SLURP cadence
18:08:34 <knikolla> #action rosmaita to review guidelines patch and poke at automating it
18:09:07 <knikolla> #topic Unmaintained status replaces Extended Maintenance
18:40:48 <dansmith> knikolla: can we move gate health back up to earlier in the meeting like it used to be, or make sure we don't get into these 40 minute discussions in "past action items"?
18:41:00 <dansmith> I have something to discuss re: gate health today and I'm wondering if we're going to have time
18:42:34 <knikolla> makes sense, will do it starting from the next meeting. thanks for suggesting.
18:43:07 <dansmith> thanks
18:45:04 <knikolla> #topic gate health check
18:49:40 <fungi> not to interrupt the discussion, just a heads up that zuul has recently (as of our rolling upgrade last saturday) grown a throughput improvement insofar as that it can detect and act on job failures earlier than before (at the time of the first task failure rather than waiting until the job completes), so that may help speed up deep gate queues and gate reset propagation down the line.
18:49:42 <fungi> there's some pending ui support to expose that rarly-failure state a little better, but at the moment it just looks like zuul has a premonition that the job will fail (because it already knows it's in the process of failing)
18:50:17 <fungi> s/rarly/early/
18:52:47 <fungi> the keystone activity during devstack setup seems likely related to lack of token caching and insistence in devstack making lots of independent calls to openstackclient
19:00:07 <knikolla> #endmeeting