#openstack-tc: tc

Meeting started by knikolla at 17:59:52 UTC (full logs).

Meeting summary

  1. Roll Call (knikolla, 18:00:07)
  2. Follow up on past action items (knikolla, 18:03:07)
    1. https://etherpad.opendev.org/p/tc-2023.2-tracker (knikolla, 18:03:30)

  3. Open Infra Summit retrospective (knikolla, 18:05:38)
    1. https://superuser.openinfra.dev/articles/openinfra-summit-vancouver-recap-50-things-you-need-to-know/ (knikolla, 18:07:14)
    2. https://wiki.openstack.org/wiki/Forum/Vancouver2023 (knikolla, 18:08:14)
    3. https://etherpad.opendev.org/p/tc-leaders-interaction-2023-vancouver (knikolla, 18:08:34)
    4. ACTION: JayF will write a proposal to capture the discussion related to SQLAlchemy 2.0 migration. (knikolla, 18:08:49)
    5. https://etherpad.opendev.org/p/vancouver-2023-em (knikolla, 18:12:00)
    6. https://etherpad.opendev.org/p/vancouver-2023-i18n-forum (knikolla, 18:33:57)
    7. https://etherpad.opendev.org/p/rbac-operator-feedback-vancouver2023 (noonedeadpunk, 18:37:07)

  4. Gate health check (knikolla, 18:45:43)
    1. https://bugs.launchpad.net/nova/+bug/2024160 (dansmith, 18:46:15)

  5. Reviews and Open Discussion (knikolla, 18:53:26)
    1. https://review.opendev.org/q/project:openstack/governance+status:open (knikolla, 18:53:33)


Meeting ended at 18:56:08 UTC (full logs).

Action items

  1. JayF will write a proposal to capture the discussion related to SQLAlchemy 2.0 migration.


People present (lines said)

  1. knikolla (89)
  2. gmann (29)
  3. dansmith (25)
  4. noonedeadpunk (13)
  5. fungi (8)
  6. spotz_ (6)
  7. opendevmeet (3)


Generated by MeetBot 0.1.4.