#openstack-tc: tc

Meeting started by knikolla at 17:59:31 UTC (full logs).

Meeting summary

  1. Roll call (knikolla, 17:59:43)
  2. Follow up on past action items (knikolla, 18:03:29)
  3. Gate health check (knikolla, 18:07:03)
  4. 2023.2 cycle Leaderless projects (knikolla, 18:21:51)
    1. https://etherpad.opendev.org/p/2023.2-leaderless (knikolla, 18:22:01)
    2. https://lists.openstack.org/pipermail/openstack-discuss/2023-April/033254.html (gmann, 18:22:51)
    3. ACTION: gmann respond to Sahara PTL volunteer to propose a patch to governance, and explain the outcome of today's discussion (knikolla, 18:43:00)
    4. ACTION: jamespage to write email about Winstackers removal (knikolla, 19:00:41)


Meeting ended at 19:01:04 UTC (full logs).

Action items

  1. gmann respond to Sahara PTL volunteer to propose a patch to governance, and explain the outcome of today's discussion
  2. jamespage to write email about Winstackers removal


Action items, by person

  1. gmann
    1. gmann respond to Sahara PTL volunteer to propose a patch to governance, and explain the outcome of today's discussion
  2. jamespage
    1. jamespage to write email about Winstackers removal


People present (lines said)

  1. gmann (68)
  2. knikolla (56)
  3. dansmith (40)
  4. slaweq (19)
  5. noonedeadpunk (16)
  6. rosmaita (11)
  7. jamespage (8)
  8. spotz (6)
  9. opendevmeet (3)
  10. clarkb (3)
  11. TheJulia (1)


Generated by MeetBot 0.1.4.