#openstack-tc: tc

Meeting started by JayF at 16:00:19 UTC (full logs).

Meeting summary

  1. Roll call (JayF, 16:00:28)
  2. Follow up on past action items (JayF, 16:01:52)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Next_Meeting (rosmaita, 16:02:59)
    2. https://lists.openstack.org/pipermail/openstack-discuss/2023-March/032715.html mentioned that it was on the wiki (JayF, 16:03:06)

  3. Deciding on meeting time (JayF, 16:05:48)
    1. ACTION: Remaining 5 TC members to respond to https://doodle.com/meeting/participate/id/er2LQQ2e/vote (JayF, 16:08:19)
    2. https://framadate.org/ is much simpler than doodle (gmann, 16:16:12)

  4. Gate health check (JayF, 16:19:04)
  5. Virtual PTG Planning (JayF, 16:24:14)
    1. https://etherpad.opendev.org/p/tc-2023-2-ptg (JayF, 16:24:34)
    2. AGREED: gmann will detail plan in etherpad for operator hour planning, and execute it if no objection brought after posting (JayF, 16:42:52)

  6. TC 2023.1 tracker status (JayF, 16:44:13)
    1. https://etherpad.opendev.org/p/tc-2023.1-tracker (JayF, 16:44:19)

  7. Cleanup of PyPI maintainership (JayF, 16:51:43)
    1. https://review.opendev.org/c/openstack/governance/+/874787 (JayF, 16:51:52)
    2. ACTION: JayF To notify PTLs about action-needed for PyPI maintainership cleanup (JayF, 16:52:51)

  8. Recurring tasks check (JayF, 16:53:19)
  9. Check in on voting for version names (JayF, 16:54:18)
    1. https://review.opendev.org/c/openstack/governance/+/874484 (JayF, 16:54:24)
    2. https://review.opendev.org/c/openstack/governance/+/875942 (JayF, 16:54:31)

  10. Open Reviews (JayF, 16:55:11)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (JayF, 16:55:16)


Meeting ended at 16:56:45 UTC (full logs).

Action items

  1. Remaining 5 TC members to respond to https://doodle.com/meeting/participate/id/er2LQQ2e/vote
  2. JayF To notify PTLs about action-needed for PyPI maintainership cleanup


Action items, by person

  1. JayF
    1. JayF To notify PTLs about action-needed for PyPI maintainership cleanup


People present (lines said)

  1. JayF (111)
  2. gmann (76)
  3. dansmith (58)
  4. rosmaita (20)
  5. noonedeadpunk (15)
  6. fungi (12)
  7. slaweq (6)
  8. opendevmeet (4)
  9. jamespage (3)
  10. spotz[m] (3)
  11. clarkb (1)


Generated by MeetBot 0.1.4.