#openstack-tc: tc

Meeting started by gmann at 16:00:06 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 16:00:09)
  2. Follow up on past action items (gmann, 16:03:16)
    1. https://meetings.opendev.org/meetings/tc/2023/tc.2023-02-15-16.00.html (gmann, 16:03:26)
    2. ACTION: gmann to prepare etherpad for grenade skip upgrade job data and send email asking required projects to add job (gmann, 16:06:53)

  3. Gate health check (gmann, 16:07:05)
    1. https://bugs.launchpad.net/ubuntu/+source/openvswitch/+bug/2003060 (fungi, 16:17:08)

  4. Discussion of "Add guidelines about naming versions of the OpenStack projects" (gmann, 16:17:28)
    1. https://review.opendev.org/c/openstack/governance/+/874484 (gmann, 16:17:40)

  5. TC 2023.1 tracker status checks (gmann, 16:46:15)
    1. https://etherpad.opendev.org/p/tc-2023.1-tracker (gmann, 16:46:22)

  6. Deprecation process for TripleO (gmann, 16:47:50)
    1. https://review.opendev.org/c/openstack/governance/+/874719 (noonedeadpunk, 16:54:35)

  7. Cleanup of PyPI maintainer list for OpenStack Projects (gmann, 16:55:50)
    1. https://etherpad.opendev.org/p/openstack-pypi-maintainers-cleanup (gmann, 16:56:03)
    2. https://etherpad.opendev.org/p/openstack-pypi-maintainers-cleanup-email-template (JayF, 16:57:03)

  8. Election updates & post-election work (gmann, 16:58:41)
    1. https://governance.openstack.org/election/ (gmann, 16:59:22)
    2. https://etherpad.opendev.org/p/2023.2-leaderless (gmann, 16:59:35)

  9. Select time to discuss the 'Less Diversity' discussion with foundation staff (Jimmy) (gmann, 17:03:44)


Meeting ended at 17:09:21 UTC (full logs).

Action items

  1. gmann to prepare etherpad for grenade skip upgrade job data and send email asking required projects to add job


Action items, by person

  1. gmann
    1. gmann to prepare etherpad for grenade skip upgrade job data and send email asking required projects to add job


People present (lines said)

  1. gmann (145)
  2. JayF (51)
  3. dansmith (50)
  4. noonedeadpunk (48)
  5. bauzas (36)
  6. TheJulia (27)
  7. mnaser (23)
  8. knikolla[m] (17)
  9. slaweq (14)
  10. fungi (11)
  11. spotz[m] (7)
  12. rosmaita (6)
  13. aprice[m] (4)
  14. opendevmeet (3)
  15. gouthamr (1)
  16. ralonsoh (1)
  17. clarkb (1)


Generated by MeetBot 0.1.4.