16:00:53 <gmann> #startmeeting tc
16:00:53 <opendevmeet> Meeting started Wed Feb  1 16:00:53 2023 UTC and is due to finish in 60 minutes.  The chair is gmann. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:53 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:53 <opendevmeet> The meeting name has been set to 'tc'
16:01:05 <arne_wiebalck> o/
16:01:09 <knikolla[m]> o/
16:01:16 <gmann> #topic Roll call
16:01:16 <gmann> o/
16:01:21 <dansmith> o/
16:01:24 <gmann> #link https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Agenda_Suggestions
16:01:27 <rosmaita> o/
16:02:56 <rosmaita> i have not audio
16:03:08 <gmann> did you join?
16:05:10 <slaweq> o/
16:05:13 <gmann> #topic Follow up on past action items
16:05:23 <gmann> no action item
16:05:29 <gmann> #topic Gate health check
16:12:36 <fungi> the assumption is that "extended maintenance" branches exist for downstream distribution package maintainers to collaborate on backports of patches they'll be applying in their packages. that's why there are no releases
16:13:33 <dansmith> ++
16:13:51 <gmann> ack
16:19:46 <gmann> #topic PTG/Forum planning
16:19:58 <gmann> #link https://etherpad.opendev.org/p/tc-2023-2-ptg
16:21:01 <gmann> In-person Forum/PTG in Vancouver summit
16:22:29 <gmann> add Forum sessions for 'TC + Leaders interaction' sessions
16:23:21 <gmann> #topic TC 2023.1 tracker status checks
16:23:32 <gmann> #link https://etherpad.opendev.org/p/tc-2023.1-tracker
16:27:26 <gmann> Improvement in project governance (monitoring/finding Inactive projects)
16:27:34 <gmann> #link https://etherpad.opendev.org/p/project-health-check
16:34:06 <gmann> #topic Cleanup of PyPI maintainer list for OpenStack Projects
16:34:18 <gmann> #link https://etherpad.opendev.org/p/openstack-pypi-maintainers-cleanup
16:34:51 <gmann> #link https://lists.openstack.org/pipermail/openstack-discuss/2023-January/031848.html
16:54:30 <JayF> Can we get a #action JayF to write document on how to remove pypi maintainer/owner access and a draft email for PTLs to use when asking former-contributors to give up their access.
16:54:50 <gmann> #action JayF to write document on how to remove pypi maintainer/owner access and a draft email for PTLs to use when asking former-contributors to give up their access.
16:54:57 <clarkb> JayF: the bot should record it if you do it too iirc
16:55:05 <JayF> oh, I thought it only worked for the chair \o/
16:55:11 <JayF> I learn new things about meetbot all the time
16:55:14 <clarkb> some things are but I think #link and #action are not
16:55:16 <gmann> #topic Recurring tasks check
16:55:24 <gmann> Bare 'recheck' state
16:55:32 <gmann> #link https://etherpad.opendev.org/p/recheck-weekly-summary
16:57:29 <gmann> #topic Open Reviews
16:57:39 <gmann> #link https://review.opendev.org/q/projects:openstack/governance+is:open
16:59:21 <gmann> #endmeeting