#openstack-tc: tc

Meeting started by gmann at 16:00:11 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 16:00:16)
  2. Follow up on past action items (gmann, 16:02:17)
  3. Gate health check (gmann, 16:02:48)
  4. Cleanup of PyPI maintainer list for OpenStack Projects (gmann, 16:09:14)
    1. ACTION: gmann to send email to PTLs on openstack-discuss about checking PyPi maintainers list for their projects (gmann, 16:22:48)

  5. Mistral situation (gmann, 16:45:55)
    1. https://review.opendev.org/q/topic:gate-fix-mistral-repo (gmann, 16:47:57)

  6. Adjutant situation (gmann, 16:51:56)
    1. https://review.opendev.org/c/openstack/releases/+/869449 (gmann, 16:52:27)
    2. https://review.opendev.org/c/openstack/releases/+/869471 (gmann, 16:52:34)
    3. https://review.opendev.org/c/openstack/governance/+/869665 (gmann, 16:53:24)

  7. Recurring tasks check (gmann, 16:56:27)
    1. https://etherpad.opendev.org/p/recheck-weekly-summary (gmann, 16:56:37)

  8. Open Reviews (gmann, 16:58:54)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 16:59:02)


Meeting ended at 17:00:18 UTC (full logs).

Action items

  1. gmann to send email to PTLs on openstack-discuss about checking PyPi maintainers list for their projects


Action items, by person

  1. gmann
    1. gmann to send email to PTLs on openstack-discuss about checking PyPi maintainers list for their projects


People present (lines said)

  1. gmann (108)
  2. knikolla[m] (18)
  3. fungi (17)
  4. noonedeadpunk (15)
  5. slaweq (12)
  6. clarkb (10)
  7. dansmith (9)
  8. JayF (7)
  9. opendevmeet (3)
  10. rosmaita (2)
  11. jungleboyj (2)
  12. arne_wiebalck (1)
  13. spotz (1)
  14. avanzagh (1)


Generated by MeetBot 0.1.4.