#openstack-tc: tc

Meeting started by gmann at 15:00:56 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:01:06)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Agenda_Suggestions (gmann, 15:02:24)

  2. Follow up on past action items (gmann, 15:02:34)
  3. Gate health check (gmann, 15:03:08)
    1. https://etherpad.opendev.org/p/recheck-weekly-summary (gmann, 15:08:40)

  4. 2023.1 cycle PTG Planning (gmann, 15:10:17)
    1. ACTION: gmann to fill PTG survey and team signup for TC discussions (gmann, 15:14:00)
    2. ACTION: spotz to check with operators about what format they want in virtual PTG. options: 1. join ops hours in the project PTG room and meet/discuss with developer 2. book ops slot in same room/day and ask developer to come to that room and discuss the things (gmann, 15:47:08)

  5. Open Reviews (gmann, 15:51:57)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 15:52:05)
    2. https://review.opendev.org/c/openstack/project-team-guide/+/850675 (rosmaita, 15:54:59)


Meeting ended at 15:58:07 UTC (full logs).

Action items

  1. gmann to fill PTG survey and team signup for TC discussions
  2. spotz to check with operators about what format they want in virtual PTG. options: 1. join ops hours in the project PTG room and meet/discuss with developer 2. book ops slot in same room/day and ask developer to come to that room and discuss the things


Action items, by person

  1. gmann
    1. gmann to fill PTG survey and team signup for TC discussions
  2. spotz
    1. spotz to check with operators about what format they want in virtual PTG. options: 1. join ops hours in the project PTG room and meet/discuss with developer 2. book ops slot in same room/day and ask developer to come to that room and discuss the things


People present (lines said)

  1. gmann (99)
  2. diablo_rojo (57)
  3. dansmith (37)
  4. rosmaita (24)
  5. spotz (18)
  6. TheJulia (18)
  7. knikolla (10)
  8. fungi (10)
  9. opendevmeet (3)


Generated by MeetBot 0.1.4.