15:02:59 <gmann> #startmeeting tc
15:02:59 <opendevmeet> Meeting started Thu Jun  2 15:02:59 2022 UTC and is due to finish in 60 minutes.  The chair is gmann. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:59 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:59 <opendevmeet> The meeting name has been set to 'tc'
15:03:08 <gmann> joining info: #link https://meet.google.com/owy-dezi-cgc
15:03:16 <gmann> #topic Roll call
15:03:17 <gmann> o/
15:03:52 <slaweq> o/
15:03:53 <knikolla> o/
15:03:53 <rosmaita> 0/
15:03:58 <dansmith> o/
15:04:52 <gmann> #link https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Next_Meeting
15:05:11 <gmann> #topic Follow up on past action items
15:05:34 <gmann> gmann to remove the SLURP and Release name topic from next week meeting
15:05:34 <gmann> done
15:05:43 <gmann> #topic Gate health check
15:10:14 <gmann> stable/ussuri and stable/victoria are fixed for tempest pin #link https://review.opendev.org/q/topic:victoria-pin-tempest #link https://review.opendev.org/q/topic:ussuri-pin-tempest
15:10:52 <gmann> sdk devstack functional job failing on stable/ussuri still failing #link http://lists.openstack.org/pipermail/openstack-discuss/2022-May/028764.html
15:14:49 <gmann> stable/wallaby grenade job failing for "ERROR: Links are not allowed as constraints" #link https://zuul.opendev.org/t/openstack/build/09f7ff5b69b84e429e3141a622dfa951/log/controller/logs/grenade.sh_log.txt#16798
15:19:40 <gmann> fedora-latest job also failing consistently
15:19:53 <gmann> #action slaweq to report bug for fedora job failure
15:20:06 <gmann> #topic New ELK service dashboard: e-r service
15:21:42 <gmann> #topic RBAC feedback in ops meetup
15:21:54 <gmann> #link https://etherpad.opendev.org/p/ops-meetup-berlin-2022-planning#L53
15:34:28 <jungleboyj> I have a family vacation that was planned more than a year ago that conflicts with the Summit.  :-(
15:34:44 <jungleboyj> So, on vacation next week and not at the Summit.
15:35:00 <gmann> #topic TC + Board meeting
15:52:44 <TheJulia> it looks like a ton of information got dropped on the ops meetup etherpad
15:52:57 <TheJulia> generally these discussions are entirely organic, for what it is worth
15:53:36 <TheJulia> it will likely proceed entirely through the lens of the operator
16:02:42 <dansmith> gmann: you froze,
16:02:46 <dansmith> but jay will be out too
16:02:47 <dansmith> so I say cancel
16:02:53 <rosmaita> ++
16:02:57 <jungleboyj> ++
16:03:57 <TheJulia> #link https://board.openinfra.dev/meetings/2022-06-06
16:07:43 <gmann> #endmeeting