15:00:31 <gmann> #startmeeting tc
15:00:31 <opendevmeet> Meeting started Thu Mar 24 15:00:31 2022 UTC and is due to finish in 60 minutes.  The chair is gmann. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:31 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:31 <opendevmeet> The meeting name has been set to 'tc'
15:00:36 <gmann> #topic Roll call
15:00:38 <gmann> o/
15:00:47 <knikolla> o/
15:00:54 <jungleboyj> o/
15:01:02 <slaweq> o/
15:01:47 <rosmaita> o/
15:02:13 <diablo_rojo_phone> o/
15:02:18 <gmann> we have less topic today so might be quick meeting. let's start
15:02:28 <gmann> #link https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Next_Meeting
15:02:30 <rosmaita> gmann: ++
15:02:32 <gmann> ^^ today agenda
15:02:42 <gmann> #topic Follow up on past action items
15:02:49 <gmann> 1. gmann to add recheck data topic in PTG etherpad (TC and TC+PTL for awareness)
15:02:59 <gmann> I have added this topic on both etherpad
15:03:29 <gmann> #link https://etherpad.opendev.org/p/tc-zed-ptg#L111
15:03:44 <gmann> #link https://etherpad.opendev.org/p/tc-ptl-interaction-zed#L31
15:03:55 <gmann> #topic Gate health check
15:03:59 <gmann> any news on gate?
15:04:38 <gmann> 1 is about centos9-stream volume detach issue
15:04:59 <gmann> with tempest test change to SSH-able server before detach, test are passing and so does job
15:05:10 <gmann> I have made this job as voting on tempest as well as on devstack side
15:05:12 <gmann> #link https://review.opendev.org/c/openstack/tempest/+/834350
15:05:22 <gmann> #link https://review.opendev.org/c/openstack/devstack/+/834546
15:05:38 <gmann> for now it is passing but we ill be monitoring its stability
15:06:18 <gmann> and monitoring with voting job will get more attention as n-v jobs are always gets ignored
15:06:31 <fungi> we're seeing some instability with the inap-mtl01 region (the one slated to go offline a week from today), where a small number of jobs have encountered host key mismatch errors or, less often but a bit worse, run on a used node and sometimes even the wrong distro entirely
15:06:57 <fungi> the former sysadmins apparently still have access to those systems and are looking into it for us
15:08:25 <gmann> fungi: ok. how many server? and will it impact on final release of Yoga?
15:09:44 <fungi> the number hitting this problem is unknown but probably no more than a few percent of the available quota there. assuming they solve it (which is likely) then there will be no impact to release job stability. if they can't solve it, we'll remove that provider from our configuration (probably by the end of this week)
15:10:07 <gmann> i see
15:11:13 <gmann> I think we can have a check on all these issue and the provider dropping one in PTG and discuss if any impact on Zed development cycle. what you say?
15:13:17 <gmann> I think no reply means yes :)
15:13:55 <gmann> #action gmann to add 'CI/CD and infra resources/service state' in PTG etherpad
15:14:24 <gmann> I will check with fungi clarkb about best time for their availability and also dpawlik
15:14:33 <gmann> anything else on gate health?
15:14:50 <gmann> I have not seen any other major/frequent failure this week
15:15:00 <rosmaita> \o/
15:15:08 <fungi> gmann: yes, sounds good
15:15:33 <gmann> fungi: thanks.
15:15:44 <gmann> #topic PTG Preparation
15:15:54 <gmann> #link https://etherpad.opendev.org/p/tc-zed-ptg
15:16:01 <gmann> #link https://etherpad.opendev.org/p/tc-ptl-interaction-zed
15:16:18 <gmann> these ^^ are etherpad for PTG, please add topic you are interested to discuss
15:17:11 <gmann> there is one topic added at the end of TC PTG etherpad which I am not clear if that is suitable for PTG or forum "(vipratos) Introduction to KupenStack"
15:17:16 <gmann> so i asked question there
15:17:33 <gmann> otherwise nothing else to say on PTG. anyone have anything?
15:18:06 <jungleboyj> Nothing from me.
15:18:14 <diablo_rojo_phone> Should I invite k8s folks?
15:18:15 <gmann> and schedule per topic we will prepare during 1 hr of PTG on Thursday but you can always add your preferable time/day per topic
15:18:16 <rosmaita> quick question about the tc-ptl interaction
15:18:18 <slaweq> me neighter
15:18:28 <gmann> diablo_rojo_phone: I did, waiting for their reply
15:18:34 <rosmaita> is "ptl" shorthand for community leaders?
15:19:02 <jungleboyj> rosmaita:  Good question.  :-)
15:19:03 <gmann> rosmaita: kind of no, we try to use community leaders but for short form we end up using PTL :)
15:19:22 <diablo_rojo_phone> gmann: oh I missed that. I will push it along.
15:19:29 <gmann> but etherpad name I think I should have made something like tc-eaders-interaction or so :)
15:19:32 <rosmaita> ok, my question is whether it would be appropriate for me to request that cinder cores attend the cadence outcome discussion
15:20:19 <jungleboyj> rosmaita: I would think so.  I think having eharney there as a distro rep would be good.
15:21:07 <diablo_rojo_phone> It's not like it's exclusive. Anyone is allowed to join.
15:21:16 <gmann> rosmaita: yes, off course. along with PTL, SIG chair anyone from core team or previous leadersship like PTG etc can join
15:21:18 <rosmaita> well, i didn't want to crash the party
15:21:24 <rosmaita> ok, cool, ty
15:21:24 <fungi> yeah, i will feel free to speak my mind and i'm not a ptl ;)
15:21:25 <diablo_rojo_phone> We encourage at a minimum, PTLs etc
15:21:41 <jungleboyj> TC activities are to be transparent ... so ..
15:21:45 <gmann> rosmaita: this interaction sessions started from last PTG but we had few core in last PTG also
15:21:48 <spotz> o/ I'm late got puppy distracted
15:21:50 <jungleboyj> diablo_rojo_phone:  ++
15:22:29 <gmann> as much as attendees we have, it will be more interactive sessions
15:22:57 <gmann> as background, we tried to get community feedback on TC in ML but it did not work out
15:23:25 <gmann> so we thought of doing this interactive sessions in PTG and it worked well.
15:23:41 <jungleboyj> Makes sense.
15:23:45 <gmann> idea is to get community feedback on TC that how TC should work and focus on things
15:24:33 <gmann> doing more technical work or so. In last PTG, we were asked about 'what TC does other than project add/remove' and I was happy on that question
15:24:50 <gmann> and I think we improved a lot from there :)
15:25:56 <gmann> even everyone can spread the word about this sessions to their known leaders.
15:26:05 <gmann> anything else on PTG topic?
15:26:29 <arne_wiebalck> o/ (sorry for being late, usual meeting clash)
15:26:41 <gmann> arne_wiebalck: spotz np!
15:26:54 <spotz> arne_wiebalck: You had a better excuse then puppy distracted:)
15:27:15 <arne_wiebalck> spotz: heh, no :-D
15:27:16 <jungleboyj> :-)
15:27:18 <gmann> :)
15:27:27 <spotz> hehe
15:27:30 <gmann> #topic Open Reviews
15:27:37 <gmann> #link https://review.opendev.org/q/projects:openstack/governance+is:open
15:27:54 <gmann> few of the reviews are ready , please vote on those
15:28:09 <diablo_rojo> I will have a new patchset up today addressing comments
15:28:46 <gmann> diablo_rojo_phone: on Tech pre-view, I commented about not doing resolution instead writing the framework, if that make sense?
15:29:33 <diablo_rojo> I had not gone through all the comments yet.
15:29:39 <gmann> idea is to have something where TC can monitor the things as per checklist and entry/exit criteria of project
15:29:42 <gmann> sure
15:29:45 <gmann> no hurry
15:30:10 <gmann> other than that, we have two reviews ready for completing the tag framework removal
15:30:18 <gmann> #link https://review.opendev.org/q/projects:openstack/governance+is:open
15:30:23 <gmann> oh
15:30:29 <gmann> #link https://review.opendev.org/c/openstack/governance/+/834798
15:30:35 <gmann> #link https://review.opendev.org/c/openstack/governance/+/834327
15:30:46 <spotz> diablo_rojo: Writing a comment:)
15:31:11 <diablo_rojo> spotz, sounds good.
15:31:13 <gmann> one last thing.
15:31:18 <gmann> we are going to have PTG on april 4th week where we will meet f2f
15:31:45 <gmann> and next Thursday I will host openinfra episode on Yoga release
15:31:53 <gmann> and few TC also will be there
15:32:04 <gmann> should we cancel the next week meeting and meet at PTG ?
15:32:13 <jungleboyj> That sounds good to me.
15:32:13 <gmann> next week meeting on 31st March?
15:33:36 <gmann> I mean cancel next week meeting of 31st March
15:33:48 <gmann> I am confusing with my writing :)
15:34:13 <jungleboyj> That sounds like a plan if a number of people are going to be in the OpenInfra meeting.
15:34:13 <gmann> any objection?
15:34:21 <gmann> jungleboyj: yeah
15:34:21 <rosmaita> no objection from me
15:34:24 <knikolla> works for me
15:34:29 <spotz> Keep next week cancel the following one?
15:34:56 <gmann> spotz: cancel next week and meet directly at PTG
15:35:00 <spotz> Oh sounds like cancel the next 2 for the Livestream and PTG
15:35:05 <diablo_rojo> I would just cancel the next two? (for open infra live and then the PTG)
15:35:06 <gmann> yes
15:35:09 <spotz> Oh ok meet during the PTG:)
15:35:24 <diablo_rojo> As a heads up, I will be in APAC timezone all of April so its going to be... painful/ not feasible to join meetings for that month. If there is something I need to be around for I can be, but I will be reading logs otherwise.
15:35:28 <gmann> PTG one will be canceled automatically but yes
15:36:17 <gmann> #action gmann to cancel next two meetings.
15:36:19 <jungleboyj> Sounds good to me.
15:36:19 <gmann> ack
15:36:31 <gmann> that is all from my side today
15:36:39 <gmann> if nothing else then we can close
15:36:56 <diablo_rojo> Nothing else from me.
15:37:15 <gmann> ok, thanks everyone for joining and be safe.
15:37:18 <gmann> #endmeeting