15:00:20 <yoctozepto> #startmeeting tc
15:00:20 <opendevmeet> Meeting started Thu Jul 29 15:00:20 2021 UTC and is due to finish in 60 minutes.  The chair is yoctozepto. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:20 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:20 <opendevmeet> The meeting name has been set to 'tc'
15:00:23 <spotz_> Woot
15:00:24 <yoctozepto> \o/
15:00:25 <dansmith> o/
15:00:31 <spotz_> o/
15:00:32 <ricolin> o/
15:00:34 <belmoreira> o/
15:00:38 <jungleboyj> Wrapping up OpenInfra live event right now.
15:00:45 <jungleboyj> So, only partially here.
15:00:49 <yoctozepto> jungleboyj: ++
15:00:54 * yoctozepto listening
15:01:22 * yoctozepto likes the discussion panels because then he can multitask
15:01:29 <yoctozepto> #link https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Next_Meeting
15:01:33 <yoctozepto> ^ today's agenda
15:01:49 <yoctozepto> #topic Follow up on past action items
15:01:56 <yoctozepto> there were none
15:02:03 <yoctozepto> #topic Gate health check (dansmith/yoctozepto)
15:02:22 <yoctozepto> I don't have much; I just got to experience the low reliability of Neutron
15:02:22 <dansmith> nothing major to report
15:02:33 <yoctozepto> Neutron CI*
15:02:37 <dansmith> I've seen a number of rechecks by colleagues, but I didn't go look at what was breaking
15:02:52 <yoctozepto> similarly here
15:02:59 <dansmith> what about neutron ci?
15:03:03 <yoctozepto> perhaps we need to ask for more cooperation
15:03:26 <yoctozepto> https://review.opendev.org/c/openstack/neutron/+/801598
15:03:33 <yoctozepto> the recheck drama on that one
15:03:44 <dansmith> oh?
15:03:58 <yoctozepto> yeah, expand the comments
15:04:22 <gmann> o/
15:04:36 <fungi> more generally, we did a gerrit upgrade a week ago onto a much larger server, and hopefully things are snappier now. also we have a project rename maintenance coming up at 15:00 utc which will include a brief gerrit outage
15:04:36 <yoctozepto> rechecking for a week
15:04:44 <yoctozepto> #chair gmann
15:04:44 <opendevmeet> Current chairs: gmann yoctozepto
15:04:54 <dansmith> yoctozepto: yikes
15:05:04 <yoctozepto> fungi: yeah, gerrit is much snappier
15:05:18 <yoctozepto> dansmith: indeed
15:06:00 <dansmith> okay well, anyway, I don't have anything specific to report on gate perf
15:06:10 <yoctozepto> let's move on
15:06:16 <yoctozepto> #topic Migration from 'Freenode' to 'OFTC' (gmann)
15:06:29 <gmann> openstack blog is fixed now for freenode->oftc
15:06:40 <gmann> few doc patches left to merge #link https://review.opendev.org/q/topic:%2522oftc%2522+status:open
15:07:05 <gmann> I think we are pretty much done on this and can close for tracking ?
15:07:06 <spotz_> I’ll check those out
15:07:20 <yoctozepto> gmann: hmm, I can't +2 on doc-tools
15:07:30 <yoctozepto> I thought the doc perms would give me that
15:07:31 <yoctozepto> but nah
15:07:41 <gmann> that is separate than doc repos i think, same i tried :)
15:07:50 <yoctozepto> :-)
15:07:51 <gmann> anyways that can be merged at their time
15:07:55 <spotz_> I can +2
15:08:09 <yoctozepto> go for it
15:08:09 <gmann> so we can remove this from agenda now
15:08:11 <gmann> spotz_: thanks
15:08:21 <yoctozepto> let's remove
15:08:24 <yoctozepto> will gmann remove?
15:08:24 <gmann> yoctozepto: or even +A directly as it is simple one
15:08:30 <gmann> yeah, I will remove
15:08:30 <yoctozepto> and will gmann chair onwards?
15:08:54 <gmann> yoctozepto: you do
15:09:05 <yoctozepto> I added you perms but as you wish :-)
15:09:07 * diablo_rojo shows up late
15:09:09 <yoctozepto> #topic PTG Planning
15:09:16 <yoctozepto> and we have two subtopics in here
15:09:21 <yoctozepto> TC Slots.
15:09:21 <yoctozepto> https://ethercalc.openstack.org/8tum5yl1bx43
15:09:59 <yoctozepto> does it load well for you?
15:10:51 <gmann> yeah work for me
15:11:04 <yoctozepto> ok, the  you'll know better
15:11:14 <yoctozepto> but I am pretty sure we got ourselves in on Monday
15:11:16 <yoctozepto> and Thursday
15:11:18 <jungleboyj> Yep, it loads.
15:11:18 <yoctozepto> and Friday
15:11:27 <yoctozepto> the usual times
15:11:29 <jungleboyj> Yes, that is when we are scheduled.
15:11:44 <yoctozepto> 13-17 UTC
15:12:01 <yoctozepto> ok, then everyone is aware by now :-)
15:12:09 <yoctozepto> I guess we can drop this subtopic
15:12:09 <jungleboyj> ++
15:12:19 <yoctozepto> remember we are meeting with PTLs / community leaders
15:12:21 <yoctozepto> on Monday
15:12:28 <yoctozepto> bring your best behaviour
15:12:32 <gmann> +1. Monday 15-17 UTC
15:12:40 <yoctozepto> ++
15:12:42 <yoctozepto> thanks
15:12:54 <yoctozepto> the next subtopic is
15:12:59 <yoctozepto> PTG Etherpad
15:12:59 <yoctozepto> https://etherpad.opendev.org/p/tc-yoga-ptg
15:13:16 <yoctozepto> I see gmann has been working hard on topics already
15:13:27 <yoctozepto> but everyone from the community is welcome to add their topics to that agenda
15:13:35 <yoctozepto> we will decide on the order closer to the PTG
15:14:00 <gmann> yeah, though we have time but any topic you think now can be added
15:14:07 <yoctozepto> ++
15:14:09 <gmann> and final agenda we can prepare later
15:14:15 <yoctozepto> I at least added myself as an attendee ;-)
15:14:19 <yoctozepto> do that as well
15:14:23 <gmann> +1
15:14:35 <yoctozepto> any thoughts on PTG agenda?
15:14:48 <yoctozepto> I know gmann has broadcasted it on the mailing list
15:15:34 <belmoreira> are we going to have a live stream on the open infra live like last time?
15:15:42 <yoctozepto> good question
15:15:55 <yoctozepto> perhaps the Monday panel is best to be broadcast
15:15:58 <belmoreira> we can try to have a community topic for that (in case we have it)
15:16:04 <gmann> belmoreira: +1
15:16:33 <gmann> I think we can do that not sure PTL+ TC one is best as it is more of internal discussion?
15:16:48 <gmann> but as belmoreira said any community topic is good to stream live
15:16:53 <yoctozepto> indeed
15:17:06 <yoctozepto> that could be community-enough
15:17:13 <yoctozepto> but needs more details
15:17:25 <spotz_> Great idea
15:17:32 <jungleboyj> ++
15:17:39 <jungleboyj> Seemed to work well last time.
15:17:44 <yoctozepto> yup
15:18:02 <gmann> let's have more topic in etherpad and then we can select one
15:18:15 <yoctozepto> so an action point on belmoreira to propose this on the mailing list?
15:18:47 <gmann> +1
15:18:58 <yoctozepto> belmoreira: I hope you agree to drive the selection
15:19:05 <diablo_rojo_phone> The Open Infra Live episodes are always Thursdays
15:19:07 <gmann> also added in etherpad in case we forget
15:19:15 <diablo_rojo_phone> So we probably won't be doing that again.
15:19:31 <diablo_rojo_phone> I'm not sure if they have the schedule for the episodes out that far yet.
15:19:32 <yoctozepto> #action belmoreira to ask the community about live streaming of a part of TC PTG
15:19:38 <spotz_> I can reach out to Erin if you want
15:19:44 <gmann> diablo_rojo: we have thursday 14 UTC slot which can match with that
15:19:51 <diablo_rojo_phone> I was literally just talking to her about it.
15:20:07 <diablo_rojo_phone> We can do our own stream to YouTube probably
15:20:09 <gmann> diablo_rojo: spotz_ +1. if we can book slot and then later we can select topic
15:20:10 <yoctozepto> ok, so we need to place our discussion in that timeslot basically
15:20:16 <yoctozepto> gmann: ++ for etherpad note
15:20:28 <diablo_rojo_phone> But it might just not be for the OIL episode.
15:20:35 <diablo_rojo_phone> If they already have content planned.
15:20:41 <belmoreira> I asked because last time my feeling was that it was very well received
15:20:52 <yoctozepto> diablo_rojo_phone: all planned till October? ;-)
15:21:17 <gmann> if no slot available i think youtube streaming is also fine
15:21:23 <diablo_rojo_phone> The ptg week definitely just got mentioned on the call I was on to recap today's episode.
15:21:30 <diablo_rojo_phone> But I can see if it is.
15:21:35 <yoctozepto> thanks diablo_rojo_phone
15:21:43 <jungleboyj> ++
15:21:52 <diablo_rojo_phone> yoctozepto: yeah it was slow going to get the backlog made but it's been pretty full since then.
15:22:09 <belmoreira> yoctozepto I can check the details with Erin and diablo_rojo_phone and if OK I will ask for suggestions in the mailing list
15:22:26 <diablo_rojo_phone> Sounds good.
15:22:28 <yoctozepto> belmoreira: great
15:22:49 <yoctozepto> I will undo the single action
15:22:52 <yoctozepto> and modify agenda instread
15:22:55 <yoctozepto> #undo
15:22:55 <opendevmeet> Removing item from minutes: #action belmoreira to ask the community about live streaming of a part of TC PTG
15:23:55 <yoctozepto> ok
15:24:02 <yoctozepto> anything else on PTG today?
15:24:12 <yoctozepto> well, PTG in October but thoughts today perhaps?
15:24:23 <diablo_rojo_phone> gmann: you are emailing to k8s steering?
15:24:29 <diablo_rojo_phone> About the ptg?
15:24:43 <yoctozepto> good question
15:24:51 <gmann> diablo_rojo_phone: yeah, after meeting I can do. keeping you in cc also
15:25:19 <yoctozepto> #action gmann to write to k8s steering team and cc diablo_rojo_phone
15:25:26 <gmann> thanks
15:25:46 <yoctozepto> ok, any others? shall we move forward now?
15:26:10 <gmann> nothing from me
15:26:20 <yoctozepto> #topic Board informal Brainstorming sessions about "community health and resource management" (gmann)
15:26:28 <yoctozepto> and the attached question is: "Who all are interested to participate?"
15:26:58 <gmann> yeah, i pinged yesterday also about this. so this is Board informal discussion .
15:27:14 <dansmith> I don't need to be there, but if there's an invite/calendar entry, I'd lurk if I have time and am available
15:27:34 <gmann> this topic is related to our help needed for ELK services and even little bit broader
15:28:03 <diablo_rojo_phone> I can join
15:28:07 <diablo_rojo_phone> Depending on timing.
15:28:08 <yoctozepto> what is the schedule?
15:28:09 <spotz_> I should be there unless that’s the one on 8/3
15:28:12 <gmann> if you like to check your availability before schedule then let me know
15:28:13 <jungleboyj> I would like to join.
15:28:14 <opendevreview> Radosław Piliszek proposed openstack/governance master: Retire js-openstack-lib  https://review.opendev.org/c/openstack/governance/+/798540
15:28:22 <gmann> otherwise yes anyone can join once schedule
15:28:34 <diablo_rojo_phone> I'm in the UK till the 20th of Aug
15:28:41 <gmann> spotz_: not on 8/3 but later sometime
15:28:52 <spotz_> I should be there then
15:29:12 <gmann> thanks
15:29:39 <belmoreira> let us know when schedule. I'm also interested
15:29:44 <yoctozepto> ok, so we agree we need a concrete schedule
15:29:45 <gmann> that is all on this. I will send the interested members list to Allison for scheduling the slot
15:29:59 <yoctozepto> ok, so I will keep this in the agenda
15:30:00 <gmann> yeah, I will update the schedule once done
15:30:03 <gmann> +1
15:30:06 <yoctozepto> thanks
15:30:13 <yoctozepto> moving on
15:30:20 <yoctozepto> #topic Open Reviews
15:30:27 <yoctozepto> #link https://review.opendev.org/q/projects:openstack/governance+is:open
15:31:08 <clarkb> I wanted to call out https://review.opendev.org/c/openstack/governance/+/802833
15:31:20 <clarkb> the opendev team is planning to do this rename tomorrow at 15:00 UTC
15:31:33 <gmann> yeah, anyone have any objection please add comment in review or ping here
15:31:34 <clarkb> slaweq has acked the change on the depends-on
15:31:58 <yoctozepto> ++
15:32:17 <clarkb> yup exactly. If you think this shouldn't be done for some reason we would really appreciate people speaking up now. We can always reschedule if there is big concern or objections. However, it seems that there aren't major issuse as much as a lapse in records keeping that wasn't caught until recently
15:32:18 <yoctozepto> I approved two nit changes w/ setup.cfg
15:32:49 <gmann> clarkb: if no objection by an hr or so, I think then it will be ok to go ahead for renaming but I will merge it once slaweq  can +1 on governance patch just to complete the process
15:32:59 <yoctozepto> clarkb: could you describe the lapse concern?
15:33:35 <clarkb> yoctozepto: basically there should've been a governance change going along with the project-config change and rename request from the start so that we could get the ACKs well in advance
15:33:55 <clarkb> historically ajaeger had done a lot of work to keep that happening properly.
15:34:06 <yoctozepto> clarkb: ack, understood
15:34:09 <clarkb> Without ajaeger I think it simply got missed until we started doing the in depth prep work for the rename
15:34:37 <yoctozepto> thanks for explaining
15:34:54 <gmann> I could have checked that but missed that change in project config side.
15:35:22 <gmann> but I think we are good as governance patch is up and no objection (say here or in gerrit by an hr).
15:35:26 <yoctozepto> tc-members: please focus on reviewing https://review.opendev.org/c/openstack/governance/+/799927
15:35:49 <gmann> yeah, this need more votes to merge as this is formal-vote
15:36:12 <yoctozepto> and the others are either merging or blocked by deps
15:36:34 <dansmith> I didn't +1 that because of the question around stream
15:36:46 <dansmith> and I don't know anything about the non-python runtimes
15:36:47 <gmann> yeah, especially need review on these two 802833 and 799927
15:36:53 <dansmith> but I can rubber-stamp it :)
15:37:06 <yoctozepto> dansmith: thanks
15:37:20 <gmann> thanks, nodejs node is moved to 14 which is latest and supported
15:37:30 <yoctozepto> latest is 16
15:37:36 <yoctozepto> but 14 is supported
15:37:37 <gmann> ohk
15:37:42 * dansmith blows the smoke from his stamp
15:37:43 <gmann> usually horizon people jump in for nodejs bump
15:37:54 <yoctozepto> indeed, I did not want to force an update on them
15:38:31 <yoctozepto> ok
15:38:36 <yoctozepto> if nothing else, we can wrap up
15:38:58 <yoctozepto> waiting a minute and ending the meeting if no things to discuss
15:39:06 <clarkb> just one last thing on that rename change. If someone does -1 it can you reach out to fungi and myself and probably gmann and yoctozepto ?
15:39:07 <opendevreview> Merged openstack/governance-sigs master: setup.cfg: Replace dashes with underscores  https://review.opendev.org/c/openstack/governance-sigs/+/791361
15:39:16 <clarkb> just so that we can understand the concern and decide if we are postponing
15:39:30 <gmann> clarkb: +1
15:39:34 <yoctozepto> clarkb: +1
15:40:26 <yoctozepto> I can watch for 2 more hours, but I'm guessing there will be no objections ;-)
15:40:36 <yoctozepto> anyhow, wrapping up
15:40:41 <yoctozepto> thanks everyone for joining today
15:40:44 <yoctozepto> and see you next time
15:40:49 <yoctozepto> #endmeeting