#openstack-tc: tc

Meeting started by gmann at 15:00:10 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:14)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Agenda_Suggestions (gmann, 15:01:35)

  2. Follow up on past action items (gmann, 15:01:51)
    1. ACTION: gmann to add SIG chair/co-chair info in sig doc site (gmann, 15:02:33)

  3. Project Health checks (gmann) (gmann, 15:09:34)
    1. ACTION: gmann to prepare the etherpad for draft proposal of PTL+TC periodic meeting (gmann, 15:31:48)

  4. TC's context, name, and documenting formal responsibilities (TheJulia) (gmann, 15:34:15)
  5. Open Reviews (gmann, 16:00:30)
    1. https://review.opendev.org/q/project:openstack/governance+is:open (gmann, 16:00:38)


Meeting ended at 16:02:25 UTC (full logs).

Action items

  1. gmann to add SIG chair/co-chair info in sig doc site
  2. gmann to prepare the etherpad for draft proposal of PTL+TC periodic meeting


Action items, by person

  1. gmann
    1. gmann to add SIG chair/co-chair info in sig doc site
    2. gmann to prepare the etherpad for draft proposal of PTL+TC periodic meeting


People present (lines said)

  1. gmann (125)
  2. dansmith (43)
  3. jungleboyj (29)
  4. diablo_rojo (22)
  5. yoctozepto (21)
  6. spotz (15)
  7. fungi (15)
  8. ricolin (13)
  9. belmoreira (7)
  10. openstack (3)
  11. mnaser (1)


Generated by MeetBot 0.1.4.